eTrex® Touch 35 - 25

 

mxl

Biker perfektus
9/6/06
2.701
127
44
Siena
Bike
Smuggler, Exploro
mi sta capitando una cosa strana, visto il freddo e il poco tempo, ho allestito una bici per fare i rulli...
ho anche il sensore di cadenza e il sensore di velocita', oltre al cardio. Tutti e tre si collegano regolarmente, ma ho un comportamento anomalo col sensore di velocita' nel senso che e' collegato, mi da la velocita' massima che ho raggiunto, ma non quella in tempo reale.
Mi sfugge qualcosa?
 

red.hell

Biker ciceronis
1/4/10
1.473
162
Cremona
mi sta capitando una cosa strana, visto il freddo e il poco tempo, ho allestito una bici per fare i rulli...
ho anche il sensore di cadenza e il sensore di velocita', oltre al cardio. Tutti e tre si collegano regolarmente, ma ho un comportamento anomalo col sensore di velocita' nel senso che e' collegato, mi da la velocita' massima che ho raggiunto, ma non quella in tempo reale.
Mi sfugge qualcosa?
Probabilmente hai il campo di velocità massima preso dal sensore, e di velocità preso dal gps, devi usare anche il campo velocità dal sensore
 

scratera

Biker spectacularis
30/6/07
24.554
1.469
rovereto TN
Bike
...solo full...rigide...
mi sta capitando una cosa strana, visto il freddo e il poco tempo, ho allestito una bici per fare i rulli...
ho anche il sensore di cadenza e il sensore di velocita', oltre al cardio. Tutti e tre si collegano regolarmente, ma ho un comportamento anomalo col sensore di velocita' nel senso che e' collegato, mi da la velocita' massima che ho raggiunto, ma non quella in tempo reale.
Mi sfugge qualcosa?
..si hai un etrex e non un edge....
 

mxl

Biker perfektus
9/6/06
2.701
127
44
Siena
Bike
Smuggler, Exploro
Probabilmente hai il campo di velocità massima preso dal sensore, e di velocità preso dal gps, devi usare anche il campo velocità dal sensore
ci ho guardato e riguardato, ma per forza mi deve essere sfuggito, ci riguardo!

Grazie a tutti.
 

scratera

Biker spectacularis
30/6/07
24.554
1.469
rovereto TN
Bike
...solo full...rigide...

Somis

Biker poeticus
23/6/14
3.835
974
Merano (BZ)
www.somis.name
Bike
Santa Cruz Bronson 2 CC, Ghost ASX 7500, Trek 4700
Ok ...
ma come ci insegna @scratera , se passi un file direttamente all'Etrex senza passare attraverso Basecamp , son dolori!!!!!
Il problema è fare un copia/incolla di file corrotti/non standard senza utilizzare un software che ne verifichi prima l'integrità, lo fa Basecamp ma lo fa anche il Connect, non so se in maniera diversa o fanno gli stessi controlli essendo sempre di Garmin, ma a me più di una volta tentando di importare file scaricati da internet il Connect si è rifiutato.
upload_2018-12-31_21-20-10.png
 

macro182

Biker serius
6/3/12
240
6
Verona
Scusate, da qualche giorno ho problemi con il livetrack nel senso che, pur collegandosi correttamente il GPS al cellulare, non funziona più (arriva la mail con il link, ma aprendola non si vede nessuna posizione).

Essendo una funzionalità che uso molto, le ho provate tutte (es. Rieseguito pairing più volte, reinstallata app Connect, etc) ma senza fortuna...

Avete qualche altro suggerimento?

Grazie,
Marco
 

BlackDM84

Biker novus
8/7/17
41
5
35
Valmontone
Bike
BMC Sportelite 650b
Scusate, da qualche giorno ho problemi con il livetrack nel senso che, pur collegandosi correttamente il GPS al cellulare, non funziona più (arriva la mail con il link, ma aprendola non si vede nessuna posizione).

Essendo una funzionalità che uso molto, le ho provate tutte (es. Rieseguito pairing più volte, reinstallata app Connect, etc) ma senza fortuna...

Avete qualche altro suggerimento?

Grazie,
Marco
Stesso problema ma in realtà non ha mai funzionato quelle 3-4 volte che ho provato ad usarlo
 

red.hell

Biker ciceronis
1/4/10
1.473
162
Cremona
Stesso problema ma in realtà non ha mai funzionato quelle 3-4 volte che ho provato ad usarlo
Scusate, da qualche giorno ho problemi con il livetrack nel senso che, pur collegandosi correttamente il GPS al cellulare, non funziona più (arriva la mail con il link, ma aprendola non si vede nessuna posizione).

Essendo una funzionalità che uso molto, le ho provate tutte (es. Rieseguito pairing più volte, reinstallata app Connect, etc) ma senza fortuna...

Avete qualche altro suggerimento?

Grazie,
Marco
non è che con qualche aggiornamento del telefono l'applicazione di connect va tra quelle a risparmio energia e si disattiva non comunicando la posizione?
 
  • Like
Reactions: macro182

francesco68

Biker popularis
29/9/11
64
2
Bergamo
firmware 3.80
...niente di interessante permette solo di poter leggere le nuove mappe
Garmin HuntView™ Maps
... che per ora coprono solo gli stati uniti
ma dopo il nuovo firmware 3.80 non avete notato rallentamenti nella creazione di un waypoint ? nel senso che se punto una zona qualsiasi sulla mappa e decido di creare un waypoint o di raggiungere quel punto con un percorso per la creazione passano circa 25/30 secondi cosa che prima succedeva in un paio di secondi
 
  • Like
Reactions: macro182

macro182

Biker serius
6/3/12
240
6
Verona
non è che con qualche aggiornamento del telefono l'applicazione di connect va tra quelle a risparmio energia e si disattiva non comunicando la posizione?
Anch'io avevo pensato la stessa cosa, ma purtroppo non sembra questo il problema...

Comincio a pensare che sia più un problema di aggiornamenti del app o dei loro server perché non ho cambiato niente nel cellulare
 

macro182

Biker serius
6/3/12
240
6
Verona
ma dopo il nuovo firmware 3.80 non avete notato rallentamenti nella creazione di un waypoint ? nel senso che se punto una zona qualsiasi sulla mappa e decido di creare un waypoint o di raggiungere quel punto con un percorso per la creazione passano circa 25/30 secondi cosa che prima succedeva in un paio di secondi
Idem