Problema aggiornamento comparto trasmissione.

yurizoli

Biker serius
28/12/10
154
0
Faenza
Ciao ragazzi,
approfittando di alcune campagne di sconto sul web ed avendo ormai delle catene/trasmissioni usurate, ho deciso di sistemare un po' le cose.

Sulla mia Flash F1, con gruppo X0, ho così montato una nuova guarnitura, una FSA K-Light, ho sostituito su entrambe la coppia di ruote i pacchi pignoni, mettendo 2 XT 11-36 e la catena, adottando una KMC 9SL.

Specifico che le ruote sono una coppia di DT Swiss XCR 1.4 e una coppia di ruote custom con cerchio FRM XMD 388 e mozzo artigianale PRD Sport.

Cosa è successo quindi.... sulle DT Swiss ho tolto il vecchio pacco pignoni (XT 11-34) e montato il nuovo.... e tutto è filato liscio. Sulla seconda, invece, ho smontato il vecchio XTR 11-36, montato il nuovo... ma quando ho provato la ruota... la pedalata va ha scatti! Spingendo sui pedali, anche semplicemente a mano, va tutto a scatti, se spingo forte è tutto un "tac tac tac" continuo, con la gabbia del cambio che si muove in avanti ad ogni scatto... e questo solo sul primo pignone.

Chiaramente ho provato a regolare, casomai, il fine corsa del cambio... ma nulla cambia. se stringo troppo passa al secondo pignone, se allento continua il suo "saltellamento".

Ripeto, questo solo su una delle coppie di ruote, sull'altra è tutto perfetto.
(E lo era anche prima su tutte e due ma con pacchi pignoni differenti catene usurate, ecc. ecc.)
Cosa mi sfugge?
 

 

joordan

Moderatur
Membro dello Staff
Moderatur
17/5/12
10.612
430
vago per il nord ovest e svizzera
Bike
yeti su ruote e ibis sul chiodo
Ciao ragazzi,
approfittando di alcune campagne di sconto sul web ed avendo ormai delle catene/trasmissioni usurate, ho deciso di sistemare un po' le cose.

Sulla mia Flash F1, con gruppo X0, ho così montato una nuova guarnitura, una FSA K-Light, ho sostituito su entrambe la coppia di ruote i pacchi pignoni, mettendo 2 XT 11-36 e la catena, adottando una KMC 9SL.

Specifico che le ruote sono una coppia di DT Swiss XCR 1.4 e una coppia di ruote custom con cerchio FRM XMD 388 e mozzo artigianale PRD Sport.

Cosa è successo quindi.... sulle DT Swiss ho tolto il vecchio pacco pignoni (XT 11-34) e montato il nuovo.... e tutto è filato liscio. Sulla seconda, invece, ho smontato il vecchio XTR 11-36, montato il nuovo... ma quando ho provato la ruota... la pedalata va ha scatti! Spingendo sui pedali, anche semplicemente a mano, va tutto a scatti, se spingo forte è tutto un "tac tac tac" continuo, con la gabbia del cambio che si muove in avanti ad ogni scatto... e questo solo sul primo pignone.

Chiaramente ho provato a regolare, casomai, il fine corsa del cambio... ma nulla cambia. se stringo troppo passa al secondo pignone, se allento continua il suo "saltellamento".

Ripeto, questo solo su una delle coppie di ruote, sull'altra è tutto perfetto.
(E lo era anche prima su tutte e due ma con pacchi pignoni differenti catene usurate, ecc. ecc.)
Cosa mi sfugge?
ma PP e catena sono nuovi?
la KMC 9SLe' una catena da 9v, tu hai un 10v..questo e' gia' un primo grosso problema!!
il fatto che salti sul pignone più' piccolo capita solitamente se o catena o PP non sono nuovi e sono stati sostituiti..il consumo differente fa si che non si accoppino correttamente
 

yurizoli

Biker serius
28/12/10
154
0
Faenza
ma PP e catena sono nuovi?
la KMC 9SLe' una catena da 9v, tu hai un 10v..questo e' gia' un primo grosso problema!!
il fatto che salti sul pignone più' piccolo capita solitamente se o catena o PP non sono nuovi e sono stati sostituiti..il consumo differente fa si che non si accoppino correttamente
Grazie Joordan,
comunque no, è tutto nuovo, e tutto 9v.
 

lukeRecoded

Biker serius
20/9/12
169
1
Recanati
Sulla mia Flash F1, con gruppo X0, ho così montato una nuova guarnitura, una FSA K-Light, ho sostituito su entrambe la coppia di ruote i pacchi pignoni, mettendo 2 XT 11-36 e la catena, adottando una KMC 9SL.
Scusa ma dove hai trovato la cassetta XT 11-36 a 9 velocità?
Io l'ho cercata invano, alla fine ho pensato che a 9v esistesse al massimo solo 11-34 (o il deore 12-36)...

Ciao.
 

lukeRecoded

Biker serius
20/9/12
169
1
Recanati
Hai provato a scambiare tra loro le due cassette, tanto per vedere se il problema rimane sulla stessa ruota?

In questo modo potresti escludere un problema dovuto al pacco pignoni.

Ciao.
 

yurizoli

Biker serius
28/12/10
154
0
Faenza
Hai provato a scambiare tra loro le due cassette, tanto per vedere se il problema rimane sulla stessa ruota?

In questo modo potresti escludere un problema dovuto al pacco pignoni.

Ciao.
Provare non costa nulla. Ok, appena posso faccio un salto in garage a provare lo scambio.
Mi sentirei certo più tranquillo a poter dare la colpa al solo pacco pignoni, anche se non ho molta fiducia essendo stati comprati in coppia uguali e identici. Più tardi vi aggiorno!
 

yurizoli

Biker serius
28/12/10
154
0
Faenza
Purtroppo nulla ho provato a scambiare i due pacchi pignoni ma il risultato non è cambiato. Ho anche provato una catena shimano... Ma nulla. C'è una qualche tolleranza tra le due ruote che le fa comportare in modo diverso.
 

yurizoli

Biker serius
28/12/10
154
0
Faenza
Osservando il comportamento... Quando si pedala velocemente si nota la catena che non ingaggia i denti del pignone piccolo, alzandosi su di essi per un attimo e poi si abbassa repentinamente. Questa cosa avviene più volte durante la singola rotazione della pedivella.

Ho ritensionato il cavo, ricontrollato i fine corsa...
 

yurizoli

Biker serius
28/12/10
154
0
Faenza
Dopo attenta osservazione forse ho trovato il problema la cassetta della ruota incriminata e di 3mm circa più vicina al forcellino e ciò rende impossibile la regolazione del fine corsa.

Probabilmente, visto che tempo fa non avevo questo problema, la cosa è dovuta ad un intervento di riparazione della cassetta ed ad un suo diverso riassemblaggio fatto qualche settimana fa.

Regolando le battute sull'asse è possibile far "rientrare" di qualche millimetro la cassetta così da averla nella precisa posizione dell'altra ruota?

Posso farlo io o meglio farlo fare ad un meccanico?
 

lukeRecoded

Biker serius
20/9/12
169
1
Recanati
Dopo attenta osservazione forse ho trovato il problema la cassetta della ruota incriminata e di 3mm circa più vicina al forcellino e ciò rende impossibile la regolazione del fine corsa.

Probabilmente, visto che tempo fa non avevo questo problema, la cosa è dovuta ad un intervento di riparazione della cassetta ed ad un suo diverso riassemblaggio fatto qualche settimana fa.

Regolando le battute sull'asse è possibile far "rientrare" di qualche millimetro la cassetta così da averla nella precisa posizione dell'altra ruota?

Posso farlo io o meglio farlo fare ad un meccanico?
Non so, io forse tenterei di ripristinare la posizione corretta della cassetta come era prima dell'ultimo intervento;
per agire sulle battute del mozzo dovresti spostare a sx di 3mm tutto l'insieme mozzo-casetta, "rimuovendo" 3mm a sx e "aggiungendoli" a dx, ricampanando poi la ruota.... dovresti farti fare degli spessori custom;
sinceramente mi sembra più laborioso.

Ciao.
 

Discussioni simili

Risposte
5
Visite
683
Manuel Gregori
M
Risposte
1
Visite
501
mcgiver92
M
Risposte
5
Visite
823
marco62
M
Risposte
4
Visite
711
CRISTIANCUSTOM
C
Risposte
16
Visite
1K
MAMO77
M