Problema avid elixir 3 - troppo olio?

Fraccalo

Biker superis
Feedback: 0 / 0 / 0
6/9/12
360
0
Roma
Ciao ragazzi, gli elixir 3 mi stanno facendo impazzire.

Prima delle ferie la bici andava alla grande, tornato dalle ferie la ruota posteriore era completamente bloccata perché frenatissima.

L'ho portata al meccanico che la ha sistemata, dicendomi che c'era troppo olio nell'impianto (mi chiedo quindi perché prima delle ferie funzionava...).
Oggi ho notato però che la ruota è ancora leggermente frenata (quasi impercettibile, però effettivamente lo è e non vorrei peggiorasse ne che si rovini il disco): ho messo la bici sul cavalletto, smontato la ruota e mi sono accorto che i pistoncini sono leggermente fuori.
Ho provato a spingerli dentro con un cacciavite ma quando entra uno del tutto l'altro esce di più: questo mi fa pensare che ci sia ancora un filino di olio di troppo.


Mi sapreste dire se effettivamente può essere quello il problema e se c'è modo di risolverlo senza avere il kit di spurgo (magari svitando una vitarella magica per far uscire una goccina d'olio)?
Comunque se ho deciso di comprare il kit a breve dato che vorrei raggiungere l'indipendenza "totale" dai meccanici... certo due siringhe se le fanno pagare..

Grazie mille :D
 

 

francescoMTB1

Biker pazzescus
Feedback: 66 / 0 / 0
6/1/08
13.595
1.224
59
Una casetta di Legno nel Bosco
Bike
Specialized
[MENTION=115081]Fraccalo[/MENTION]
L'unica e' la vite di spurgo con attacco chiavino torks.
Svitare di quel tantino che esca una goccia di olio e riavvitare .
Il rischio pero' resta nella possibilita' che entri aria formando una bolla..........
hai da prestare attenzione.
Per il kit e' cosi' purtroppo ,.........potresti autostruirle........ma nel kit oltre al manuale che puoi anche scaricarlo online hai ogive e nipple,chiavino torks,chiave a becco d'oca,boccettino di olio dot 5 .
 

Fraccalo

Biker superis
Feedback: 0 / 0 / 0
6/9/12
360
0
Roma
[MENTION=115081]Fraccalo[/MENTION]
L'unica e' la vite di spurgo con attacco chiavino torks.
Svitare di quel tantino che esca una goccia di olio e riavvitare .
Il rischio pero' resta nella possibilita' che entri aria formando una bolla..........
hai da prestare attenzione.
Per il kit e' cosi' purtroppo ,.........potresti autostruirle........ma nel kit oltre al manuale che puoi anche scaricarlo online hai ogive e nipple,chiavino torks,chiave a becco d'oca,boccettino di olio dot 5 .
Quindi dici sia plausibile un eccesso di olio nell'impianto?

Comunque nei vari video che ho visto per fare lo spurgo svitano una vite in alto vicino la leva del freno, una in basso "vicino ai pistoncini" (per capirci) ovviamente avvitandoci le siringhe ecc.
La vite che intendi tu immagino sia quella "vicino i pistoncini".. effettivamente svitando quella penso sia facile che, uscendo una goccetta d'olio, entri una bollicina d'aria, e in quel caso sì che mi dovrei sbrigare a comprare il kit, altrimenti mi gioco i giorni più belli dell'anno per andare in bici!

Comunque grazie mille!
 

francescoMTB1

Biker pazzescus
Feedback: 66 / 0 / 0
6/1/08
13.595
1.224
59
Una casetta di Legno nel Bosco
Bike
Specialized
Quindi dici sia plausibile un eccesso di olio nell'impianto?

Comunque nei vari video che ho visto per fare lo spurgo svitano una vite in alto vicino la leva del freno, una in basso "vicino ai pistoncini" (per capirci) ovviamente avvitandoci le siringhe ecc.
La vite che intendi tu immagino sia quella "vicino i pistoncini".. effettivamente svitando quella penso sia facile che, uscendo una goccetta d'olio, entri una bollicina d'aria, e in quel caso sì che mi dovrei sbrigare a comprare il kit, altrimenti mi gioco i giorni più belli dell'anno per andare in bici!

Comunque grazie mille!
E' identica cosa se sviti quella sulla leva-pompante.
Fatti un giro ,dagli un po' di frenate energiche e poi ricontrolla smontando la ruota ............magari potrebbe darsi che sia solo un fatto che uno dei due pistoncini sia piu' pigro dell'altro ed allora basta un goccio di olio attorno ai pistoncini per lubrificare le guarnizioni degli stessi .
 

mixmaxmaxxx

Biker forumensus
Feedback: 57 / 0 / 0
18/4/10
2.052
18
North East
Ciao ragazzi, gli elixir 3 mi stanno facendo impazzire.

Prima delle ferie la bici andava alla grande, tornato dalle ferie la ruota posteriore era completamente bloccata perché frenatissima.

L'ho portata al meccanico che la ha sistemata, dicendomi che c'era troppo olio nell'impianto (mi chiedo quindi perché prima delle ferie funzionava...).
Oggi ho notato però che la ruota è ancora leggermente frenata (quasi impercettibile, però effettivamente lo è e non vorrei peggiorasse ne che si rovini il disco): ho messo la bici sul cavalletto, smontato la ruota e mi sono accorto che i pistoncini sono leggermente fuori.
Ho provato a spingerli dentro con un cacciavite ma quando entra uno del tutto l'altro esce di più: questo mi fa pensare che ci sia ancora un filino di olio di troppo.


Mi sapreste dire se effettivamente può essere quello il problema e se c'è modo di risolverlo senza avere il kit di spurgo (magari svitando una vitarella magica per far uscire una goccina d'olio)?
Comunque se ho deciso di comprare il kit a breve dato che vorrei raggiungere l'indipendenza "totale" dai meccanici... certo due siringhe se le fanno pagare..

Grazie mille :D
se non hai immesso olio nel sistema e la ruota ha iniziato a rimanere frenata, con molta probabilità è un problema di lubrificazione dei pistoncini...se dopo l intervento del meccanico il problema si è attenuato, io se non avessi sottomano un kit di spurgo, lascerei cosi com è lubrificando i pistoncini e bon...poi come le pastiglie si consumano di un niente tutto va a posto
 

Fraccalo

Biker superis
Feedback: 0 / 0 / 0
6/9/12
360
0
Roma
E' identica cosa se sviti quella sulla leva-pompante.
Fatti un giro ,dagli un po' di frenate energiche e poi ricontrolla smontando la ruota ............magari potrebbe darsi che sia solo un fatto che uno dei due pistoncini sia piu' pigro dell'altro ed allora basta un goccio di olio attorno ai pistoncini per lubrificare le guarnizioni degli stessi .
se non hai immesso olio nel sistema e la ruota ha iniziato a rimanere frenata, con molta probabilità è un problema di lubrificazione dei pistoncini...se dopo l intervento del meccanico il problema si è attenuato, io se non avessi sottomano un kit di spurgo, lascerei cosi com è lubrificando i pistoncini e bon...poi come le pastiglie si consumano di un niente tutto va a posto
E per lubrificare i pistoncini come faccio? Li faccio uscire un po' togliendo le pasticche e pompando con la leva e poi ci metto un po' d'olio?
Non c'è rischio che l'olio li sporchi sul davanti e non solo sul lato facendo magari qualche "danno"?
Magari mi aiuto con un cotton fioc..

Comunque grazie ancora, gentilissimi!
 

mixmaxmaxxx

Biker forumensus
Feedback: 57 / 0 / 0
18/4/10
2.052
18
North East
E per lubrificare i pistoncini come faccio? Li faccio uscire un po' togliendo le pasticche e pompando con la leva e poi ci metto un po' d'olio?
Non c'è rischio che l'olio li sporchi sul davanti e non solo sul lato facendo magari qualche "danno"?
Magari mi aiuto con un cotton fioc..

Comunque grazie ancora, gentilissimi!
togli pastiglie, schiacci dentro un pistoncino con cacciagomme, pompi con la leva tenendo sempre un pistoncino premuto in sede (non far uscire esageratamente il pistoncino che potrebbe saltare fuori!), coton fioc, acqua, e aria compressa, poi lubrifica con olio freno compatibile con impianto o con tergicruscotto auto (importante non usare prodotti che danneggiano la gomma!!!)...ricacci dentro questo e fai stesso lavoro con l altro, li metti dentro entrambi, metti pastiglie e regoli pinze come da manuale (sul tech corner trovi bella guida).
 

francescoMTB1

Biker pazzescus
Feedback: 66 / 0 / 0
6/1/08
13.595
1.224
59
Una casetta di Legno nel Bosco
Bike
Specialized
E per lubrificare i pistoncini come faccio? Li faccio uscire un po' togliendo le pasticche e pompando con la leva e poi ci metto un po' d'olio?
Non c'è rischio che l'olio li sporchi sul davanti e non solo sul lato facendo magari qualche "danno"?
Magari mi aiuto con un cotton fioc..

Comunque grazie ancora, gentilissimi!
Lubrificare i pistoncini con lo stesso olio dot dell'impianto e' la metodologia piu' economica ,ma volendo fare le cose per bene ....: io uso questo,il DOT GREASE AVID compatibile con l'olio DOT ,e costa davvero pochissimo ....listino AVID la coppia in foto a costo intero 10,00€..............
https://www.sram.com/avid/products/dot-assembly-grease-brake-fluid
 

Allegati

  • Like
Reactions: mixmaxmaxxx

Fraccalo

Biker superis
Feedback: 0 / 0 / 0
6/9/12
360
0
Roma
Lubrificare i pistoncini con lo stesso olio dot dell'impianto e' la metodologia piu' economica ,ma volendo fare le cose per bene ....: io uso questo,il DOT GREASE AVID compatibile con l'olio DOT ,e costa davvero pochissimo ....listino AVID la coppia in foto a costo intero 10,00€..............
https://www.sram.com/avid/products/dot-assembly-grease-brake-fluid
togli pastiglie, schiacci dentro un pistoncino con cacciagomme, pompi con la leva tenendo sempre un pistoncino premuto in sede (non far uscire esageratamente il pistoncino che potrebbe saltare fuori!), coton fioc, acqua, e aria compressa, poi lubrifica con olio freno compatibile con impianto o con tergicruscotto auto (importante non usare prodotti che danneggiano la gomma!!!)...ricacci dentro questo e fai stesso lavoro con l altro, li metti dentro entrambi, metti pastiglie e regoli pinze come da manuale (sul tech corner trovi bella guida).

Allora, siccome la situazione era leggermente peggiorata ho comprato il kit di spurgo e il grasso postato da francesco.

E stasera inizia l'odissea:
Messa la bici sul cavalletto, smontata la ruota, tolte le pastiglie;
tirati fuori uno per volta i pistoncini, lubrificati con il grasso dot, rispinti dentro. Ripetuta l'operazione per tre volte.

Rimontata la ruota, ancora era molto frenata: guardando i pistoncini mi accorgo che ancora sporgono leggermente.
Allora ho svitato leggermente la vite di spurgo, fatto uscire una microgoccia di olio e riavvitato; poi ho rispinto i pistoncini dentro nel modo più simmetrico possibile.
Ancora sporgevano.
Ho fatto uscire un'altra microgoccia d'olio dalla vite di spurgo, ripetuto il tutto e questa volta i pistoncini non sporgevano quasi più.
Rimontate pastiglie e ruota faccio la prova: la ruota gira quasi perfettamente, ogni tanto "gratta" quasi impercettibilmente (il disco non deve essere dritto al 100%) ma almeno non tiene la bici frenata in modo fastidioso.

La tiro giù dal cavalletto e la provo: la bici si pedala tranquillamente (a differenza di prima), il freno dietro frena ma è leggermente spugnoso e meno reattivo di prima, quindi immagino sia entrata qualche bollicina d'aria.

In ogni caso per ora la tengo così, poi appena avrò più tempo (anche per studiare qualche tutorial!) farò lo spurgo vero e proprio così da migliorare la situazione.

Intanto vi pongo già un quesito: quando faccio la spurgo devo mettere fra i pistoncini il separatore che mi han dato con il kit, ma siamo sicuri che il separatore spinga effettivamente i pistoncini perfettamente a battuta e non li faccia sporgere un poco? Perché in tal caso sarebbe spiegato il motivo per cui sporgevano sempre un pochino. E, se così fosse, consigliate di mettere un ulteriore spessorino per tenere i pistoncini bene a battuta?

Nel frattempo un +1 a entrambi per i preziosi aiuti dati (senza di quelli la bici sarebbe stata inutilizzabile, altro che freno spugnoso!)
 

francescoMTB1

Biker pazzescus
Feedback: 66 / 0 / 0
6/1/08
13.595
1.224
59
Una casetta di Legno nel Bosco
Bike
Specialized
Allora, siccome la situazione era leggermente peggiorata ho comprato il kit di spurgo e il grasso postato da francesco.

E stasera inizia l'odissea:
Messa la bici sul cavalletto, smontata la ruota, tolte le pastiglie;
tirati fuori uno per volta i pistoncini, lubrificati con il grasso dot, rispinti dentro. Ripetuta l'operazione per tre volte.

Rimontata la ruota, ancora era molto frenata: guardando i pistoncini mi accorgo che ancora sporgono leggermente.
Allora ho svitato leggermente la vite di spurgo, fatto uscire una microgoccia di olio e riavvitato; poi ho rispinto i pistoncini dentro nel modo più simmetrico possibile.
Ancora sporgevano.
Ho fatto uscire un'altra microgoccia d'olio dalla vite di spurgo, ripetuto il tutto e questa volta i pistoncini non sporgevano quasi più.
Rimontate pastiglie e ruota faccio la prova: la ruota gira quasi perfettamente, ogni tanto "gratta" quasi impercettibilmente (il disco non deve essere dritto al 100%) ma almeno non tiene la bici frenata in modo fastidioso.

La tiro giù dal cavalletto e la provo: la bici si pedala tranquillamente (a differenza di prima), il freno dietro frena ma è leggermente spugnoso e meno reattivo di prima, quindi immagino sia entrata qualche bollicina d'aria.

In ogni caso per ora la tengo così, poi appena avrò più tempo (anche per studiare qualche tutorial!) farò lo spurgo vero e proprio così da migliorare la situazione.

Intanto vi pongo già un quesito: quando faccio la spurgo devo mettere fra i pistoncini il separatore che mi han dato con il kit, ma siamo sicuri che il separatore spinga effettivamente i pistoncini perfettamente a battuta e non li faccia sporgere un poco? Perché in tal caso sarebbe spiegato il motivo per cui sporgevano sempre un pochino. E, se così fosse, consigliate di mettere un ulteriore spessorino per tenere i pistoncini bene a battuta?

Nel frattempo un +1 a entrambi per i preziosi aiuti dati (senza di quelli la bici sarebbe stata inutilizzabile, altro che freno spugnoso!)
Grazie del + , ma aiutarti e' il sinonimo di chi crede nel forum.
Intanto basta che tu vada nel sito Avid e ti guardi uno dei Video dello spurgo su You Tube.
L'effetto spugnoso e' dovuto all'ingresso di aria nel circuito , ma visto che ora hai preso il kit di spurgo , ti conviene procedere allo spurgo e vedrai che se esegui alla lettera troverai il beneficio di un immediato miglioramento.
 

abarbi

Biker velocissimus
Feedback: 4 / 0 / 0
29/1/08
2.414
293
Lodi
Bike
Front
Ciao, io con gli elixir se facevo lo spurgo mettendo tra i pistoncini l'apposito distanziale, alla fine mi trovavo troppo olio nell'impianto e, specialmente dietro, rimaneva frenato. Se le pastiglie erano nuove, rimaneva molto frenato. Alla fine facevo lo spurgo montando un vecchio paio di pastiglie e mettendo uno spessore qdatto tra le pastglie stesse. In ogni caso, ho sempre tolto l'olio in eccesso agendo sulla vite di spurgo presente sulla leva. Aprendo quella non ho mai avuto il problema di ingresso aria nell'impianto. Cerca di capire bene se adesso la leva, oppure se semplicemente la corsa è più lunga. Se prima avevi tropo olio le pastiglie erano già contro il disco e appena toccavi la leva frenava.
 

mixmaxmaxxx

Biker forumensus
Feedback: 57 / 0 / 0
18/4/10
2.052
18
North East
Allora, siccome la situazione era leggermente peggiorata ho comprato il kit di spurgo e il grasso postato da francesco.

E stasera inizia l'odissea:
Messa la bici sul cavalletto, smontata la ruota, tolte le pastiglie;
tirati fuori uno per volta i pistoncini, lubrificati con il grasso dot, rispinti dentro. Ripetuta l'operazione per tre volte.

Rimontata la ruota, ancora era molto frenata: guardando i pistoncini mi accorgo che ancora sporgono leggermente.
Allora ho svitato leggermente la vite di spurgo, fatto uscire una microgoccia di olio e riavvitato; poi ho rispinto i pistoncini dentro nel modo più simmetrico possibile.
Ancora sporgevano.
Ho fatto uscire un'altra microgoccia d'olio dalla vite di spurgo, ripetuto il tutto e questa volta i pistoncini non sporgevano quasi più.
Rimontate pastiglie e ruota faccio la prova: la ruota gira quasi perfettamente, ogni tanto "gratta" quasi impercettibilmente (il disco non deve essere dritto al 100%) ma almeno non tiene la bici frenata in modo fastidioso.

La tiro giù dal cavalletto e la provo: la bici si pedala tranquillamente (a differenza di prima), il freno dietro frena ma è leggermente spugnoso e meno reattivo di prima, quindi immagino sia entrata qualche bollicina d'aria.

In ogni caso per ora la tengo così, poi appena avrò più tempo (anche per studiare qualche tutorial!) farò lo spurgo vero e proprio così da migliorare la situazione.

Intanto vi pongo già un quesito: quando faccio la spurgo devo mettere fra i pistoncini il separatore che mi han dato con il kit, ma siamo sicuri che il separatore spinga effettivamente i pistoncini perfettamente a battuta e non li faccia sporgere un poco? Perché in tal caso sarebbe spiegato il motivo per cui sporgevano sempre un pochino. E, se così fosse, consigliate di mettere un ulteriore spessorino per tenere i pistoncini bene a battuta?

Nel frattempo un +1 a entrambi per i preziosi aiuti dati (senza di quelli la bici sarebbe stata inutilizzabile, altro che freno spugnoso!)
Grazie, non c'è di che :celopiùg:
Quoto francescomtb1, segui il manuale avid e vai sul sicuro!
 

Fraccalo

Biker superis
Feedback: 0 / 0 / 0
6/9/12
360
0
Roma
Ciao, io con gli elixir se facevo lo spurgo mettendo tra i pistoncini l'apposito distanziale, alla fine mi trovavo troppo olio nell'impianto e, specialmente dietro, rimaneva frenato. Se le pastiglie erano nuove, rimaneva molto frenato. Alla fine facevo lo spurgo montando un vecchio paio di pastiglie e mettendo uno spessore qdatto tra le pastglie stesse. In ogni caso, ho sempre tolto l'olio in eccesso agendo sulla vite di spurgo presente sulla leva. Aprendo quella non ho mai avuto il problema di ingresso aria nell'impianto. Cerca di capire bene se adesso la leva, oppure se semplicemente la corsa è più lunga. Se prima avevi tropo olio le pastiglie erano già contro il disco e appena toccavi la leva frenava.
immaginavo ci potesse essere questo problema di spessore del distanziale che danno in dotazione: appena farò lo spurgo vedrò se c'è un modo per aggirare il problema (magari moddare lo spessore, o costruirmene uno da solo che ho qualche idea di come fare!).

Purtroppo sono sicuro che sia entrata un po' d'aria e non sia solo la corsa della leva ad essersi allungata: mi è già capitato di sentire come frena un impianto con l'aria dentro, ed il mio freno ora mi ricorda quella sensazione di spugnosità.

Comunque grazie mille anche a te!

ps: ora ho visto qualche video e mi sento abbastanza pronto per il primo spurgo della mia vita :smile:
 

Fraccalo

Biker superis
Feedback: 0 / 0 / 0
6/9/12
360
0
Roma
Allora, ho effettuato lo spurgo e dopo un'ora di lavoro (la prima volta è sempre più complicato) in due persone sembra che sia riuscito a portare il freno in ottime condizioni, provo però del forte disappunto verso il kit di spurgo avid:

-Le siringhe hanno dei tubicini cortissimi che rendono scomoda la procedura (la siringa andava a sbattere contro i comandi dei cambi, del GD ecc...
-Il blocca tubo è veramente poco pratico: invece di usare un sistema come quello delle flebo o di altri kit spurgo (visti sui tutorial online) utilizza un sistema di singola chiusura che è molto scomoda, soprattutto da utilizzare con una mano mentre l'altra tiene verticale la siringa.
-Le guarnizioni che collegano siringa e tubicino non hanno una buona tenuta, e l'olio goccia se si applica un minimo di pressione.
-Gli spessori per le pastiglie non le mandano a battuta, per cui alla fine dello spurgo c'era nuovamente aria nell'impianto ed ho dovuta farla uscire (con il rischio che rientrasse aria, ma questa volta essendo in due persone ho trovato un modo leggermente più sicuro per farlo e non ci sono stati problemi).

Avendolo pagato 40 euro mi aspettavo qualcosa di più curato.
Ho comprato il kit pronto e non me lo sono fatto perché è un periodo in cui il tempo scarseggia e speravo di avere qualcosa di iperpratico e che non mi costringesse a delle modifiche che invece dovrò senz'altro fare se vorrò semplificarmi la vita in futuro.
 

 

Discussioni simili

Risposte
2
Visite
520
Solyz
S
Risposte
23
Visite
2K
ruttigan
R
Risposte
2
Visite
2K
FrenkieWalla23
F
Risposte
13
Visite
2K
not103
N