Sram guide src - spurgo e regolazione punto di contatto

saione

Biker superioris
26/7/10
841
6
LERICI
Buongiorno a tutti.

Ho spurgato almeno 3 volte dei freni SRAM GUIDE SRC nuovi ma svuotati di olio.
L'anteriore è ok, ma per il posteriore, la posizione della leva è ancora insoddisfacente e ingaggia le pastiglie troppo vicino al manubrio.

Come da manuale SRAM ho spurgato i freni ruotando la regolazione del punto di contatto completamente a fine corsa nel verso opposto alla freccia.

Ho letto in alcuni siti americani che forse per gli SRAM GUIDE non è la cosa migliore da fare è che bisognerebbe spurgare con la regolazione del punto di contatto a metà corsa.

Inoltre rispetto agli X0 Trail che avevo quando tolgo la siringa dalla leva del freno a fine spurgo esce tantissimo olio e bisogna essere prontissimi a tappare con il suo grano di chiusura.

Avete esperienze e/o suggerimenti al riguardo?
Grazie.
 

 

petercasta

Biker superis
26/5/10
377
0
Buggiano (PT)
Buongiorno a tutti.

Ho spurgato almeno 3 volte dei freni SRAM GUIDE SRC nuovi ma svuotati di olio.
L'anteriore è ok, ma per il posteriore, la posizione della leva è ancora insoddisfacente e ingaggia le pastiglie troppo vicino al manubrio.

Come da manuale SRAM ho spurgato i freni ruotando la regolazione del punto di contatto completamente a fine corsa nel verso opposto alla freccia.

Ho letto in alcuni siti americani che forse per gli SRAM GUIDE non è la cosa migliore da fare è che bisognerebbe spurgare con la regolazione del punto di contatto a metà corsa.

Inoltre rispetto agli X0 Trail che avevo quando tolgo la siringa dalla leva del freno a fine spurgo esce tantissimo olio e bisogna essere prontissimi a tappare con il suo grano di chiusura.

Avete esperienze e/o suggerimenti al riguardo?
Grazie.
Ciao ho effettuato anche io lo spurgo secondo procedura sram con il loro kit base ma ho il tuo solito problema con il freno posteriore che non mi da la stessa prontezza frenante di quella da nuovi non capisco se è un problema di spurgo o altro, tu hai risolto?
 

saione

Biker superioris
26/7/10
841
6
LERICI
Ciao ho effettuato anche io lo spurgo secondo procedura sram con il loro kit base ma ho il tuo solito problema con il freno posteriore che non mi da la stessa prontezza frenante di quella da nuovi non capisco se è un problema di spurgo o altro, tu hai risolto?
Ciao. Visto che qui sembrava un problema non comune ho un po' cercato su un forum americano e scritto li. Mi hanno risposto un paio di bikers americani e sembra che ci siano due soluzioni:
1) con delle fascette lasciare le leve tirate per almeno una notte in garage; i freni in qualche modo si resettano ed il punto di contatto della leva/pastiglie torna ad essere accettabile: ho provato e la cosa funziona ma non in maniera definitiva; dopo 2 o 3 giri bisogna ripetere la cosa;
2) soluzione che sembra definitiva ma non ancora testata da me: spurgare i freni senza bleed block facendo uscire un po' i pistoncini aumentando così la quantità di olio nell'impianto e spurgando anche con il Reach Adjustment a metà (50 click su 100). Questo è contrario a quanto dice SRAM nella sua procedura di spurgo che però al momento è identica a quella dei vecchi Elixir.

Credo che la seconda soluzione sia quella giusta e che in qualche modo sia da aumentare la quantità di olio nell'impianto in funzione della geometria del serbatoio sulla leva.

Per contro li ho usati nelle ultime due settimane in maniera molto intensa sia nelle Dolomiti che in un bike park qui vicino e devo dire che vanno alla grande. In particolare ho la sensazione che più si usano più la leva risponde meglio e non si azzera come accadeva a volte negli Elixir.

Alla prima occasione proverò a spurgare come sopra e vediamo che succede.

Spero di essere stato utile.
Ciao.
 

petercasta

Biker superis
26/5/10
377
0
Buggiano (PT)
Ciao. Visto che qui sembrava un problema non comune ho un po' cercato su un forum americano e scritto li. Mi hanno risposto un paio di bikers americani e sembra che ci siano due soluzioni:
1) con delle fascette lasciare le leve tirate per almeno una notte in garage; i freni in qualche modo si resettano ed il punto di contatto della leva/pastiglie torna ad essere accettabile: ho provato e la cosa funziona ma non in maniera definitiva; dopo 2 o 3 giri bisogna ripetere la cosa;
2) soluzione che sembra definitiva ma non ancora testata da me: spurgare i freni senza bleed block facendo uscire un po' i pistoncini aumentando così la quantità di olio nell'impianto e spurgando anche con il Reach Adjustment a metà (50 click su 100). Questo è contrario a quanto dice SRAM nella sua procedura di spurgo che però al momento è identica a quella dei vecchi Elixir.

Credo che la seconda soluzione sia quella giusta e che in qualche modo sia da aumentare la quantità di olio nell'impianto in funzione della geometria del serbatoio sulla leva.

Per contro li ho usati nelle ultime due settimane in maniera molto intensa sia nelle Dolomiti che in un bike park qui vicino e devo dire che vanno alla grande. In particolare ho la sensazione che più si usano più la leva risponde meglio e non si azzera come accadeva a volte negli Elixir.

Alla prima occasione proverò a spurgare come sopra e vediamo che succede.

Spero di essere stato utile.
Ciao.
Ok grazie anche io ho la sensazione/impressione che manchi olio all'impianto visto che aria non sembra essercene più, la prima soluzione però non mi pare gran che secondo me la seconda può funzionare ed era un po' quello che avevo provato a fare mettendo un distanziale più stretto perché senza nulla è difficile controllare con il rischio che i pistoncini escano del tutto, per il discorso RA al 50% anche li forse non è necessario se si pensa che da procedura sram con il RA in "out" si ha la condizione di maggior compressione della leva quindi immagino più olio...

Domanda, quando spurgo la leva che mando in decompressione la siringa mi tira su almeno un dito d'olio che poi re-immetto nell'impianto e questa cosa però non mi pare lo debba fare oppure lo deve fare perché tira l'olio del pompante? a te fa lo stesso?
 

saione

Biker superioris
26/7/10
841
6
LERICI
Ok grazie anche io ho la sensazione/impressione che manchi olio all'impianto visto che aria non sembra essercene più, la prima soluzione però non mi pare gran che secondo me la seconda può funzionare ed era un po' quello che avevo provato a fare mettendo un distanziale più stretto perché senza nulla è difficile controllare con il rischio che i pistoncini escano del tutto, per il discorso RA al 50% anche li forse non è necessario se si pensa che da procedura sram con il RA in "out" si ha la condizione di maggior compressione della leva quindi immagino più olio...

Domanda, quando spurgo la leva che mando in decompressione la siringa mi tira su almeno un dito d'olio che poi re-immetto nell'impianto e questa cosa però non mi pare lo debba fare oppure lo deve fare perché tira l'olio del pompante? a te fa lo stesso?
Si anche a me fa lo stesso e credo sia normale data la dimensione del serbatoio sulla leva. In minima parte lo facevano anche gli X0 Trail che avevo prima.
Il problema è che :
a) con gli X0 o X0 Trail una volta finito lo spurgo della leva, togliendo la siringa uscivano una o due gocce d'olio e si andava subito a tappare col il suo grano avvitato;
b) con i Guide RSC come tolgo la siringa esce molto molto olio e prima che tu riesca a tappare con il grano avvitato ne esce una certa quantità, vanificando così il fatto di averla messa in pressione.

Succede anche a te?
 

petercasta

Biker superis
26/5/10
377
0
Buggiano (PT)
Si anche a me fa lo stesso e credo sia normale data la dimensione del serbatoio sulla leva. In minima parte lo facevano anche gli X0 Trail che avevo prima.
Il problema è che :
a) con gli X0 o X0 Trail una volta finito lo spurgo della leva, togliendo la siringa uscivano una o due gocce d'olio e si andava subito a tappare col il suo grano avvitato;
b) con i Guide RSC come tolgo la siringa esce molto molto olio e prima che tu riesca a tappare con il grano avvitato ne esce una certa quantità, vanificando così il fatto di averla messa in pressione.

Succede anche a te?
Si succede anche a me e forse il problema è proprio quello perché l'impianto non resta in pressione, comunque ieri sera ho provato a fare così:

- ho messo nella pinza delle vecchie pastiglie consumate con un minimo di distanziale tra le due in modo da far uscire un po' i pistoncini, per fare un ottimo lavoro bisogna controllare che escano uniformi altrimenti è facile che escano di più solo da un lato, io ho lasciato tutto in "out" l'RA ma credo si possa tenere come hai detto te al 50%;

- ho inserito la siringa solo sulla leva posizionata orizzontalmente al pavimento (considera che avevo già effettuato lo spurgo completo l'altro ieri senza uscite) ho fatto uno spurgo e poi ho immesso olio nell'impianto (tolta la siringa comunque è uscito inevitabilmente dell'olio);

bene, rimesso le pastiglie nuove il disco entravano quasi a forza dopo alcune pompate e riallineata la pinza l'effetto è stato ottimo moolto superiore alle esperienze precedenti resta da testare sul campo il comportamento, per adesso direi che è la soluzione migliore provata poi magari il problema o la metodologia è un altra, staremo a vedere!
 
  • Like
Reactions: saione

saione

Biker superioris
26/7/10
841
6
LERICI
Ho spurgato i freni come descritto prima con pastiglie usate, pistoncini fuori con le pastiglie a contatto, nessun bleed block, regolazone del punto di contatto al 50% e non come scritto nel manuale SRAM (tutto a fine corsa in direzione opposta alla freccia).
Ovviamente ho fatto rientrare i pistoncini dopo lo spurgo e messo pastiglie nuove.
Testati oggi in un Bike park: semplicemente perfetti sia come regolazione delle leve che come regolazione del punto di contatto che finalmente ora funziona !!!!
Credo sia la procedura definitiva di spurgo di questi freni !
[emoji3][emoji6][emoji3]


Inviato dal mio iPad utilizzando Tapatalk
 

Gove

Biker velocissimus
28/5/07
2.372
3
49
Arezzo
una domanda che esula dallo spurgo, ma posso mettere su questi freni delle pastglie Alligator per Avid x.0 trail ?
specifiche per guide non le trovo di concorrenza.

possibile che da nuova devo farelo spurgo ? la pinza mi arriva quasi in fondo quando freno a dovere.
 

Garru

Biker extra
31/3/09
723
32
Rubiera
Ho spurgato i freni come descritto prima con pastiglie usate, pistoncini fuori con le pastiglie a contatto, nessun bleed block, regolazone del punto di contatto al 50% e non come scritto nel manuale SRAM (tutto a fine corsa in direzione opposta alla freccia).
Ovviamente ho fatto rientrare i pistoncini dopo lo spurgo e messo pastiglie nuove.
Testati oggi in un Bike park: semplicemente perfetti sia come regolazione delle leve che come regolazione del punto di contatto che finalmente ora funziona !!!!
Credo sia la procedura definitiva di spurgo di questi freni !
[emoji3][emoji6][emoji3]


Inviato dal mio iPad utilizzando Tapatalk
Ho i guide base e anche a me il risultato sull ant è accettabile mentre sul post no.
Penso sia colpa del l'elasticità del tubo post che essendo più lungo è maggiore con un dispendio di olio maggiore, non credo ci sia differenza a livello di pompanti. .
Proverò anche come suggerito da voi..
Come alternative Avevo pensato di mettere in pressione l'impianto dalla pinza per vedere se sia più agevole avvitare il grano oppure provare a staccare la siringa con la leva tirata in modo da non aver il ritorno di olio dovuto al l'elasticità del tubo..
A forza di prove ho quasi finito l'olio. ...
 

nede333

Biker serius
19/11/03
194
8
Milano
architetturaedintorni.com
Bike
ORBEA Alma
Ciao a tutti, domanda tonta: dato che anche io ho da poco gli sram guide e riscontro la stessa diversità di frenata del posteriore rispetto all'anteriore, mi domandavo se qualcuno avesse mai provato a cambiare i tubi con un modello meno elastico (tipo i goodridge). Sono anche io propenso a pensare che il problema sia nell'elasticità del tubo e volevo capire se cambiandoli si risolve la questione.
 
T

tricycle

Ospite
una domanda che esula dallo spurgo, ma posso mettere su questi freni delle pastglie Alligator per Avid x.0 trail ?
specifiche per guide non le trovo di concorrenza.

possibile che da nuova devo farelo spurgo ? la pinza mi arriva quasi in fondo quando freno a dovere.
Si ALLIGATOR per ABID trail, possibile
Si possibile mancanza olio

Mi spiego meglio.
Ho i guide R montati su canyon spectral 7.0 ex, nuova di 1 mese.
Frenata poco potente , leva molle che arriva a fine corsa.
Stavo quasi valutando di montare XT che ho su front.
Poi ho avuto pazienza e acquistato ALLIGATOR x Avid trail semimetalliche (avevo deciso di andare nel PARK di Pila).
Appena montate magicamente il freno diventa perfetto.
Frenata netta con escursione leva limitata (diciamo metà corsa ma inizio frenata immediato).sicuramente le ALLIGATOR hanno uno spessore maggiore e si è compensato il deficit di olio nel circuito.
-4400 m D- nel PARK con discese di botto da -1600m, nessun problema, nessun fischio, nessuna carenza di performance

Il tutto senza aver toccato ne aperto il circuito, solo avendo cambiato pastiglie.
Le ALLIGATOR x 2 motivi:
- trovi le semimetalliche (non ci sono SRAM)
- costano la metà di SRAM

ALLA PROSSIMA
 

Jardi

Biker novus
28/8/14
5
0
Ragazzi scusate ma se provo a mettere in pressione non dalla parte della leva ma dalla parte della pinza dove c'è il clip (si svita con una brugola e si inserisce il plug rosso della siringa), poi dopo aver inserito con forza l'olio giro la ghiera rossa della siringa chiudendo l'impianto, l'olio non dovrebbe uscire perciò entra in pressione il sistema...