1. Abbonati al nostro canale Youtube, clicca qui.

    Chiudi
Chiudi
Questo sito utilizza cookies. Chiudendo questa finestra acconsenti all'utilizzo dei cookies e approvi la nostra informativa sulla privacy.

Attenzione alla nuova relase 4.2.0 di MapInstall

Discussione in 'GPS e cartografia' iniziata da scratera, 17/7/18.

  1. scratera

    scratera Biker spectacularis

    Registrato:
    30/6/07
    Messaggi:
    23.532
    Bike:
    ...solo full...rigide...
    ...quindi il problema non è basecamp....ma quslcosa che sbagli...

    Inviato dal mio cellofono
     
  2. ipatton

    ipatton Biker novus

    Registrato:
    24/4/19
    Messaggi:
    8
    Bike:
    work in progress
    Sai che invece il problema dev'essere della mappa Italia del 19.04?
    Per curiosità ho provato a scaricare la cartina delle Alpi invece che quella dell'Italia, fatto il medesimo procedimento utilizzando Gmap Builder e sono riuscito ad installarla immediatamente senza problemi...

    Schermata 2019-04-25 alle 18.08.06.png

    A questo punto provo ad aspettare il prossimo aggiornamento della mappa Italia...
    Grazie ancora del supporto.
     
  3. Bastiancontrario

    Bastiancontrario Biker superis

    Registrato:
    2/8/09
    Messaggi:
    349
    Prima di installare la mappa prova a rimuovere la mappa da aggiornare e poi installa la mappa.
     
  4. ipatton

    ipatton Biker novus

    Registrato:
    24/4/19
    Messaggi:
    8
    Bike:
    work in progress
    Niente da fare, ho provato a farlo ora ma quella nuova BaseCamp continua a non vederla: va nella cartella Garmin/Maps ma anche MapManager non la elenca in quelle disponibili.
    A questo punto credo proprio che sia un qualche problema della mappa Italia del 19.04, non mi do altra spiegazione..
     
  5. ipatton

    ipatton Biker novus

    Registrato:
    24/4/19
    Messaggi:
    8
    Bike:
    work in progress
    Allora, visto che sono finalmente riuscito a risolvere vi aggiorno.
    Ho provato a disinstallare di nuovo la mappa da aggiornare, come suggerito da @Bastiancontrario, dopo di che ho riavviato il mac, scaricato nuovamente la mappa Italia del 19.04, fatto tutta la procedura tramite Gmapi Builder, installata la mappa con MapManager e finalmente la mappa aggiornata è comparsa in Basecamp. :yeah!:
    A questo punto credo fosse qualcosa legato alla cache di Basecamp che si è risolto con il riavvio del mac.
    Grazie a tutti per l'aiuto!
    :prost:
     
    • Mi piace Mi piace x 1
  6. daddygol

    daddygol Biker superis

    Registrato:
    16/11/10
    Messaggi:
    412
    Bike:
    Trigger 1 29 del 2013
    Ciao Scratera , allora : scaricata vecchia versione di mapsource...non ho trovato openmtmappaese.img , ma ho già un gmapsupp.img nella cartella Garmin...Cmq le mappe sembrano arrivate , ma io sono sempre nel "deserto grigio"...Allego foto del Garmin...:cry::pirletto::cry::pirletto: . 20190514_233247.jpg
     

    Files Allegati:

  7. scratera

    scratera Biker spectacularis

    Registrato:
    30/6/07
    Messaggi:
    23.532
    Bike:
    ...solo full...rigide...
    ...se fossi in te elimimerei a mano tutti i file.img ad eccezzione del basemap e rifarei l'installazione delle mappe...per sicurezza metti tutta la nazione...

    Inviato dal mio cessofono
     
  8. daddygol

    daddygol Biker superis

    Registrato:
    16/11/10
    Messaggi:
    412
    Bike:
    Trigger 1 29 del 2013
    Grazie , stasera provo. Qualsiasi file .img della cartella Garmin nel pc lo elimino nel cestino con tasto destro e poi ricarico la mappa completa con Mapsource. Ripulisco la SD e la carico sulla schedina in quanto mi sembra di ricordare che tutta Italia sul dakota non ci sta .Grazie ancora :prost:.
     
  9. scratera

    scratera Biker spectacularis

    Registrato:
    30/6/07
    Messaggi:
    23.532
    Bike:
    ...solo full...rigide...
    ....elimina tanto per cominciare i gmapsupp.img e verifica....

    Inviato dal mio cessofono
     
  10. daddygol

    daddygol Biker superis

    Registrato:
    16/11/10
    Messaggi:
    412
    Bike:
    Trigger 1 29 del 2013
    Grazie Scratera :}}}::prost::prost:, mappe caricate con Mapsource, dopo aver eliminato gmapsupp.img ed altri file .img in quanto , aprendoli , il pc mi diceva "file disco danneggiato" ( o qualcosa del genere). Comunque openmtbmap caricate senza problemi con Mapsource. L'unico inconveniente : nel Garmin ( nella pagina che elenca le mappe)mi e' sparito Basemap...Puo' essere un problema ? Grazie ancora
     
  11. scratera

    scratera Biker spectacularis

    Registrato:
    30/6/07
    Messaggi:
    23.532
    Bike:
    ...solo full...rigide...
    ...qualsiasi file.img se aperti con win danno disco danneggiato
    ...usa web updater o garmin express che ti trovano i file.img mancanti
     
    • Mi piace Mi piace x 1
Sto caricando...

Condividi questa Pagina