1. Abbonati gratuitamente al nostro canale Youtube, clicca qui.

    Chiudi
Chiudi
Questo sito utilizza cookies. Chiudendo questa finestra acconsenti all'utilizzo dei cookies e approvi la nostra informativa sulla privacy.

Creare effetto 3d su mappa OSM

Discussione in 'GPS e cartografia' iniziata da rostnt, 8/12/13.

  1. sartots

    sartots Biker serius

    Registrato:
    18/8/14
    Messaggi:
    162
    ???
    Allora qualcosa non va nel download del tuo file in firma.
    Probabilmente sarà il servizio Microsoft.

    Inviato dal mio HUAWEI CRR-L09 utilizzando Tapatalk
     
  2. scratera

    scratera Biker spectacularis

    Registrato:
    30/6/07
    Messaggi:
    22.759
    Bike:
    ...solo full...rigide...
    ...o-o...
     
  3. sartots

    sartots Biker serius

    Registrato:
    18/8/14
    Messaggi:
    162
    Si si lo estraggo con gmaptool, scusa ho sbagliato il nome del.programma.
    Ma comunque sia mi estrae solo quei tre .img
    Sarà il file corrotto.

    Grazie comunque
     
  4. scratera

    scratera Biker spectacularis

    Registrato:
    30/6/07
    Messaggi:
    22.759
    Bike:
    ...solo full...rigide...
  5. sartots

    sartots Biker serius

    Registrato:
    18/8/14
    Messaggi:
    162
    Grazie domani provo dal fisso.

    Inviato dal mio HUAWEI CRR-L09 utilizzando Tapatalk
     
  6. sartots

    sartots Biker serius

    Registrato:
    18/8/14
    Messaggi:
    162
    Perfetto ho tutti i file.
    Purtroppo dopo tutta la procedura, mi dice che non riesce ad installarlo su mapset, anche se io uso basecamp.

    Inviato dal mio HUAWEI CRR-L09 utilizzando Tapatalk
     
  7. scratera

    scratera Biker spectacularis

    Registrato:
    30/6/07
    Messaggi:
    22.759
    Bike:
    ...solo full...rigide...
    ....normale ma funzionano ugualmente

    inviato dal cellofono
     
  8. sartots

    sartots Biker serius

    Registrato:
    18/8/14
    Messaggi:
    162
    Mmm no, non vedo la mappa installata.
    Fa niente, mi bastano le ipsosie delle openmtb.

    Inviato dal mio HUAWEI CRR-L09 utilizzando Tapatalk
     
  9. scratera

    scratera Biker spectacularis

    Registrato:
    30/6/07
    Messaggi:
    22.759
    Bike:
    ...solo full...rigide...
    ...clicca dul cubo in basecamp e visualuzza in 3d

    inviato dal cellofono
     
  10. scratera

    scratera Biker spectacularis

    Registrato:
    30/6/07
    Messaggi:
    22.759
    Bike:
    ...solo full...rigide...
    ...se stai parlando della mappa nuda e cruda dei dem la devi installare con mspsettolkit

    inviato dal cellofono
     
  11. scratera

    scratera Biker spectacularis

    Registrato:
    30/6/07
    Messaggi:
    22.759
    Bike:
    ...solo full...rigide...
    ..se ti fidi https://1drv.ms/f/s!Aq9OVDUB837pgqcESpNQ2vgRfRFYCw
    ....non è l'ultima ma dovrebbe funzionare...o-o...
     
  12. mik_lan

    mik_lan Biker serius

    Registrato:
    1/9/16
    Messaggi:
    231
    Bike:
    Ribot N / Giant TCR
    [MENTION=18584]scratera[/MENTION]

    Grazie mille per esserti ricordato....

    Ma nel mitico p2p ho trovato ilfile in oggetto ... devo trovare il tempo di provarlo

    Grazie ancora
     
  13. maestrale

    maestrale Biker serius

    Registrato:
    14/9/09
    Messaggi:
    141
  14. scratera

    scratera Biker spectacularis

    Registrato:
    30/6/07
    Messaggi:
    22.759
    Bike:
    ...solo full...rigide...
    ...a me non da errore...con cosa apri l'archivio...
     
  15. maestrale

    maestrale Biker serius

    Registrato:
    14/9/09
    Messaggi:
    141
    aperto con 7zip.....
    grazie comunque
     
  16. scratera

    scratera Biker spectacularis

    Registrato:
    30/6/07
    Messaggi:
    22.759
    Bike:
    ...solo full...rigide...
    ...risolto allora...

    inviato dal cellofono
     
  17. sartots

    sartots Biker serius

    Registrato:
    18/8/14
    Messaggi:
    162
    Dopo varie prove ed un po di pazienza, ho riprovato ad installare i DEM riuscendoci.
    Il problema mio era nei file .reg creati da MapSetToolkit dove era presente la stringa "FamiliesNT" e bisognava cambiarla con "Families".

    Ora mi appare haimè un'altro problema.
    Con la sola mappa DEM, creata per test, visualizzo regolarmente il grafico
    CatturaDEM1.JPG

    Se invece utilizzo la mappa OpenMTB+DEM il grafico non appare....
    CatturaDEM2.JPG

    dove potrei aver sbagliato??
     
  18. scratera

    scratera Biker spectacularis

    Registrato:
    30/6/07
    Messaggi:
    22.759
    Bike:
    ...solo full...rigide...
    ...dal cellofono non vedo le immagini
    ....la mappa la vedi in 3d su basecamp....

    inviato dal cellofono
     
  19. sartots

    sartots Biker serius

    Registrato:
    18/8/14
    Messaggi:
    162
    Si si.. la mappa in 3d ok.
    Sto dicendo che se apro il percorso, e guardo il grafico con la sola dem ho i dati, dem+open no.

    (Ot.. io dal cellofono con tapatalk vedo le immagini)

    Inviato dal mio HUAWEI CRR-L09 utilizzando Tapatalk
     
  20. scratera

    scratera Biker spectacularis

    Registrato:
    30/6/07
    Messaggi:
    22.759
    Bike:
    ...solo full...rigide...
    ...quello che intendo è se vedi in 3d la nuova mappa che crei sommando le openmtbmap con i dem....

    inviato dal cellofono
     
Sto caricando...

Condividi questa Pagina