,

Dubbio kit aria 888 my2007

Discussione in 'Protone Components' iniziata da Clark il pazzo, 21/8/09.

  1. Clark il pazzo

    Clark il pazzo Biker ultra

    Registrato:
    26/11/07
    Messaggi:
    691
    Ciao ragazzi... pochi giorni fa ho montato sulla mia marzocchi 888 rc 2007 il kit ad aria.Ieri l'ho provato... all' inizio tutto bn... poi ad un certo punto si abbassa di qualche centimetro la corsa...alzo la bici e ritorna quasi tutta fuori e per far uscire ancora quel poco devo fare un pò di forza con le mani. Nonostante tutto ci ho continuato a girare ed è andato tutto +o- bn. Spero di essere stato chiaro.... la mia domanda ora è ... cosa può essere successo??? è normale??? grazie mille in anticipo!!!:celopiùg:
     
  2. masao

    masao Biker paradisiacus

    Registrato:
    2/9/07
    Messaggi:
    6.490
    E' normale. Quando monti il kit, ha bisogno di un pò di discese per assestarsi, e quando lo ha fatto, gli attriti interni diminuiscono. Quindi per bilanciare le 2 camere, sarà sufficente meno aria nella negativa.
    Prova a sgonfiare la camera negativa 8vedrai che la forca si alzerà tutta), e rigonfiarla fino a che la forcella non si riabbasserà con la corsa a 200mm
     
  3. Clark il pazzo

    Clark il pazzo Biker ultra

    Registrato:
    26/11/07
    Messaggi:
    691
    scusate l' ignoranza... la negativa è quella di sotto???
     
  4. Clark il pazzo

    Clark il pazzo Biker ultra

    Registrato:
    26/11/07
    Messaggi:
    691
    ho fatto quello che mi hai detto e ho controllato anche la camera positiva... ho settato la corsa precisa a 200mm fino alla prima piastra...mi sono fatto un giretto... ma 1cm resta sempre dentro se nn lo forzi con le mani...
     
  5. Clark il pazzo

    Clark il pazzo Biker ultra

    Registrato:
    26/11/07
    Messaggi:
    691
    anche se i miei parametri di settaggio nn rientrano (+o-) in quelli che ci sono scritti sulla guida del kit nn fa nnt???
     
  6. masao

    masao Biker paradisiacus

    Registrato:
    2/9/07
    Messaggi:
    6.490
    Un pò deve rimanere dentro, perchè gli steli sono un pò più lunghi dell'escursione totale. Devi misurare i 200mm dalla base del parapolvere alll riga dove c'è scritto "MIN" sullo stelo
    Per i parametri non penso succeda nulla. Dipendono anche da come hai montato il kit, se a forca compressa o estesa.
    Ma per quest'ultima è meglio che te lo dica protone in persona.
     
  7. Clark il pazzo

    Clark il pazzo Biker ultra

    Registrato:
    26/11/07
    Messaggi:
    691
    perchè sotto c'è scritto... "Tali pressioni sono del tutto indicative e possono variare a seconda delle preferenze dell’utente"...
     
  8. Clark il pazzo

    Clark il pazzo Biker ultra

    Registrato:
    26/11/07
    Messaggi:
    691
    cmq domani riprovo e ti faccio sapere... grazie mille!!!:celopiùg:
     
  9. Clark il pazzo

    Clark il pazzo Biker ultra

    Registrato:
    26/11/07
    Messaggi:
    691
    Oggi ci ho riprovato.... ho controllato la camera positiva... tutto ok... ho controllato quella negativa... tutto ok... 200mm c'erano... mi faccio un giretto e sforzo la forcella... stavolta rimangono dentro quasi 3cm senza forzare con le mai....vado a sgonfiare tutta la camera negativa per poi rigonfiarla... esce all' inizzio un bel pò di olio(a goccie) poi l'aria e si alza la forca a 235mm (cioè tutta fuori)....vado per rigonfiare... arrivo a 150psi e la forca ancora nn scende(a differenza di ieri che l'ho gonfiata con la bici capovolta per stare + comodo....) vado a togliere la pompa.... incomincia a scorrere olio e esce anche dell' aria fino a sgonfiarsi...(questo ieri nn l'ha fatto).Spero di essere stato chiaro.Ragazzi secondo me si è scassato il kit... cmq valutate un pò voi... io nn sò + ke fare...

    P.S.: mi stò ricredendo molto su questo kit....
     
  10. masao

    masao Biker paradisiacus

    Registrato:
    2/9/07
    Messaggi:
    6.490
    Togli la valvolina e rimettila, si sarà inchiodata.
     
Bozza salvata Bozza eliminata

Condividi questa Pagina