eTrex 35 Touch

marco govi

Biker novus
8/4/09
15
0
modena
buon giorno a tutti ho un gps etrex 35m vi spiego il problema che mi fa, ad un certo punto al momento dell'accensione appare la scritta garmin fissa e non fa più nulla non si spegne neanche per spegnere occorre togliere le batterie.
da notare che in due anni e sei mesi la garmin me ne ha cambiato con quello attuale quattro e ora sono di nuovo a piedi, mi viene il dubbio di fare qualcosa io che lo manda in palla, prima usavo mapsource, ore base camp ma non cambia nulla, la cartografia (open mtb map) è sulla schedina non nella memoria del gps.
A qualcuno è capitato qualcosa di simile? mi sa che a questo punto la Garmin non me lo sostituirà più e devo comprarne un'altro non vorrei avere lo stesso problema anche su quello nuovo.

Grazie e visto la giornata Buona pasqua a tutti
 

 

scratera

Biker spectacularis
30/6/07
23.910
1.172
rovereto TN
Bike
...solo full...rigide...
buon giorno a tutti ho un gps etrex 35m vi spiego il problema che mi fa, ad un certo punto al momento dell'accensione appare la scritta garmin fissa e non fa più nulla non si spegne neanche per spegnere occorre togliere le batterie.
da notare che in due anni e sei mesi la garmin me ne ha cambiato con quello attuale quattro e ora sono di nuovo a piedi, mi viene il dubbio di fare qualcosa io che lo manda in palla, prima usavo mapsource, ore base camp ma non cambia nulla, la cartografia (open mtb map) è sulla schedina non nella memoria del gps.
A qualcuno è capitato qualcosa di simile? mi sa che a questo punto la Garmin non me lo sostituirà più e devo comprarne un'altro non vorrei avere lo stesso problema anche su quello nuovo.

Grazie e visto la giornata Buona pasqua a tutti
...sicuro di non aver installato due mappe uguali????
...leggi nella mia firma :prost:
 

marco govi

Biker novus
8/4/09
15
0
modena
non mi sembra di aver istallato 2 mappe il vero problema che anche collegandolo al pc lo stesso non lo vede è come se non esistesse, inoltre avendo messo la/e mappe sulla schedina da profano direi che togliendola dovrebbe ripartire ma non è così, in tanti anni che uso garmin stavolta sono davvero in difficoltà, è vero che garmin fin ora ha risposto tempestivamente con la sostituzione ma è anche vero che se il problema è del programma che non gira e non mi dicono il motivo sona piedi, il rivenditore è stato molto vago e cme accennavo prima mi ha detto che in primis sbagliavo usando mapsource (per me è molto più intuitivo), da notare che uso molto il programma per tagliare unire ecc le tracce,ho cominciato con base camp che a sentir lui invia i file in formato più appropriato ma dopo 4 mesi, come le altre volte fino alla volta prima funzionamento corretto da tutti i punti di vista poi al momento dell'accensione problema solito.
C'è qualcuno in giro che eventualmente li formatta? è praticamente nuovo
 

scratera

Biker spectacularis
30/6/07
23.910
1.172
rovereto TN
Bike
...solo full...rigide...
non mi sembra di aver istallato 2 mappe il vero problema che anche collegandolo al pc lo stesso non lo vede è come se non esistesse, inoltre avendo messo la/e mappe sulla schedina da profano direi che togliendola dovrebbe ripartire ma non è così, in tanti anni che uso garmin stavolta sono davvero in difficoltà, è vero che garmin fin ora ha risposto tempestivamente con la sostituzione ma è anche vero che se il problema è del programma che non gira e non mi dicono il motivo sona piedi, il rivenditore è stato molto vago e cme accennavo prima mi ha detto che in primis sbagliavo usando mapsource (per me è molto più intuitivo), da notare che uso molto il programma per tagliare unire ecc le tracce,ho cominciato con base camp che a sentir lui invia i file in formato più appropriato ma dopo 4 mesi, come le altre volte fino alla volta prima funzionamento corretto da tutti i punti di vista poi al momento dell'accensione problema solito.
C'è qualcuno in giro che eventualmente li formatta? è praticamente nuovo
...leggi nella mia firma trovi come fare per rianimarlo...formattarlo va bene ma devi avere il bekup da ricaricare subito però :prost:
...il mio in 4 ani l'ho volutamente impaccato più di una volta per vedere come rianimarlo...dico volutamente quindi sicuramente sei te che applichi un qualcosa di sbagliato :prost:
 
Ultima modifica:

marco govi

Biker novus
8/4/09
15
0
modena
ma è questo:ho fattoun po di casini col etrex 35.Lo formattato e poi collegato a gar,in express. io non ho visto altro nella tua firma
 

marco govi

Biker novus
8/4/09
15
0
modena
non riesco a trovarlo boia, però ti ricordo che il pc non vede la periferica etrx non gira il programma.
dimenticavo grazie per la disponibilità.
 

marco govi

Biker novus
8/4/09
15
0
modena
trovato grazie provo a fare la procedura
 

marco govi

Biker novus
8/4/09
15
0
modena
ho eliminato le tracce e i waipoint ma non si accende comunque mi rimangono questi 2 che però non so cosa sono presenti nella cartella Activity ma non vorrei fare altri danni, ho comunque salvato in una cartella del pc tutto quello che si vede nel dispositivo elimino? Immagine 3.png
 

scratera

Biker spectacularis
30/6/07
23.910
1.172
rovereto TN
Bike
...solo full...rigide...
...per lo meno lo vede il pc
...se trovi dentro un file gupdate.cgd eliminalo
...mantieni i file .img....
...poi accendilo....se funziona collegalo a express e verifica se ci sono aggiornamenti....

Inviato dal mio cellofono
 

marco govi

Biker novus
8/4/09
15
0
modena
non funziona si collega al pc solo con la procedura di emergenza da te indicata, poi se lo togli fa come prima, ho provato a fare gli aggiornamenti con express dopo 3 ore mi ha riempito completamente la memoria raddoppiando tutti i file, mi sa che sono a piedi
 

marco govi

Biker novus
8/4/09
15
0
modena
sono andato alla decatlon dove avevo comprato il dispositivo e in funzione del fatto che era il quarto mi hanno fatto un buono per l'intero importo ho quindi comprato un oregon con l'aggiunta di 120 €
 

marco govi

Biker novus
8/4/09
15
0
modena
mi ha risposto anche garmin assistenza mi aveva detto di effettuare il reset del dispositivo senza tenere conto del fatto che lo stesso non mi permetteva di effettuare nessuna operazione, o non vogliono dirlo o sono indietro confronto alla persone del forum che sono sul pezzo, un grazie a scratera per le risposte date