Chiudi
Questo sito utilizza cookies. Chiudendo questa finestra acconsenti all'utilizzo dei cookies e approvi la nostra informativa sulla privacy.

Garmin Edge 1000 !!!

Discussione in 'GPS e cartografia' iniziata da ecoevo, 9/4/14.

  1. kavillo

    kavillo Biker ciceronis

    Registrato:
    7/7/12
    Messaggi:
    1.427
    Bike:
    Radon Black Sin, Rose Granite Chief
    A me non succede. É meglio fare un reset in questi casi. Sul forum garmin alcuni utenti lamentano che il ricalcolo percorso é sempre attivo. Anche a me "sembra" succeda ma non ne sono sicuro.

    Inviato dal mio SM-A520F utilizzando Tapatalk
     
  2. Somis

    Somis Biker poeticus

    Registrato:
    23/6/14
    Messaggi:
    3.592
    Bike:
    Santa Cruz Bronson 2 CC, Ghost ASX 7500, Trek 4700
    Leggendo il forum è una cosa nota ad alcuni dispositivi Garmin, il mio Edge 810 lo faceva appena comprato, poi con i successivi aggiornamenti firmware hanno risolto. In pratica il display smette di funzionare, per questo i numeri non si aggiornano, il dispositivo al suo interno sta funzionando correttamente (per questo quando lo riaccendi si accorge che c'era una registrazione in corso e ti permette di continuarla, se fosse crashato probabilmente non sarebbe così. Teorie ne sono state fatte molte, dalle interferenze elettromagnetiche all'utilizzo di mappe non originali Garmin, ad avere sul dispositivo troppi file tipo registrazioni e tracce e percorsi da seguire, oppure avere le openmtbmap del'Italia intera al posto di alcune regioni, però poi senza toccare nulla ai prossimi aggiornamenti molti dispositivi si sono messi a posto da soli, tra i quali il mio sul quale non aggiorno nemmeno spesso le openmtbmap.
     
  3. bgcarlo

    bgcarlo Biker ciceronis

    Registrato:
    9/11/13
    Messaggi:
    1.437
    Anche io. E ci faccio dalle tre uscite tot circa 10 ore


    Sent from my iPhone using MTB-Forum mobile app
     
  4. Stefanoberto

    Stefanoberto Biker popularis

    Registrato:
    11/6/17
    Messaggi:
    53
    Bike:
    MTB Bianchi
    Stessa cosa anche a me
    Ho dovuto resettarlo completamente come da indicazioni di garmin
    E reinstallare il tutto...
    Ora sembra funzionare
    Ma è una noia...
    Programmi di allenamento
    Preferenze
    Percorsi
    E zone cardiache tutto da reinserire


    Inviato dal mio LM-G710 utilizzando Tapatalk
     
  5. bgcarlo

    bgcarlo Biker ciceronis

    Registrato:
    9/11/13
    Messaggi:
    1.437
    Infatti questa è una cosa che fa incazzare. Se proprio non riescono ad ovviare l’inconveniente, dovrebbero almeno dare la possibilità di fare un backup facile


    Sent from my iPhone using MTB-Forum mobile app
     
  6. Scheggiaimpazzita

    Scheggiaimpazzita Biker serius

    Registrato:
    16/5/15
    Messaggi:
    184
    Bike:
    Scalpel SI
    Caspita.... lo eviterei volentieri. Devo ricordarmi di non aggiornarlo più tanto mettono solo feature per tutta la paccottiglia accessoria che producono tipo luci/radar etc e che io non uso.
    Lo cambierei anche ma il 1030 costa uno sproposito per l'hw che possiede ed ha pure il problema dello schermo blu. Purtroppo però per quanto riguarda dispositivi grafici con mappa non hanno concorrenza tralasciando l'idea di usare un cellulare. Per questo costano così (tanto) e sono così(scarsi)
     
  7. Lawrence

    Lawrence Biker ciceronis

    Registrato:
    29/11/09
    Messaggi:
    1.575
    Bike:
    Giant Trance 1.5 LTD
    Minkiatina ma... da quando nel riquadro colorato in alto dei profili attività compare “PEDALA” invece del consueto “CORSA”? :nunsacci:
    Me ne sono accorto questa mattina... :smile:(mentre la release 15.00 è di qualche settimana fa, no?)
     
  8. bgcarlo

    bgcarlo Biker ciceronis

    Registrato:
    9/11/13
    Messaggi:
    1.437
    ...vuol dirti: “hai voluto la bicicletta? Pedala!!”


    Sent from my iPhone using MTB-Forum mobile app
     
  9. Lawrence

    Lawrence Biker ciceronis

    Registrato:
    29/11/09
    Messaggi:
    1.575
    Bike:
    Giant Trance 1.5 LTD
    È la stessa cosa che ho pensato io... :smile:

    Ma giusto per curiosità: succede anche a voi? E da quando? :nunsacci: (a me pare proprio che ieri ci fosse ancora scritto “CORSA”, ma magari sto invecchiando e perdendo qualche colpo... :scassat:)
     
  10. bgcarlo

    bgcarlo Biker ciceronis

    Registrato:
    9/11/13
    Messaggi:
    1.437
    No, a me no. Però magari tu inizi ad avere le visioni


    Sent from my iPhone using MTB-Forum mobile app
     
  11. Lawrence

    Lawrence Biker ciceronis

    Registrato:
    29/11/09
    Messaggi:
    1.575
    Bike:
    Giant Trance 1.5 LTD
    Non farmi venire i dubbi! :smile:

    12278.jpg
     
  12. bgcarlo

    bgcarlo Biker ciceronis

    Registrato:
    9/11/13
    Messaggi:
    1.437
  13. Scheggiaimpazzita

    Scheggiaimpazzita Biker serius

    Registrato:
    16/5/15
    Messaggi:
    184
    Bike:
    Scalpel SI
    Confermo che succede anche a me dopo l'ultimo aggiornamento e confermo anche che proprio da quel ultimo aggiornamento il dispositivo tende a piantarsi nei primi km dell'uscita obbligandomi a doverlo riavviare Tenendo premuto il tasto di accensione. Il display si blocca e le cifre non variano più e non c'è altro da fare. Mannaggia a me e quando ho fatto l'aggiornamento Adesso cercherò di fare il downgrade.
     
  14. scratera

    scratera Biker spectacularis

    Registrato:
    30/6/07
    Messaggi:
    23.448
    Bike:
    ...solo full...rigide...
    .. @Lawrence ..se non ti piace lo puoi sempre cambiare...modificando il file Italian.gtt

    Inviato dal mio cellofono
     
    #3314 scratera, 20/4/19 alle 17:15
    Ultima modifica: 21/4/19 alle 09:35
  15. Lawrence

    Lawrence Biker ciceronis

    Registrato:
    29/11/09
    Messaggi:
    1.575
    Bike:
    Giant Trance 1.5 LTD
    Grazie Scra... :prost:

    Comunque per me non è un problema. Può esserci scritto anche “FANKIULO”... :smile:
    Quello che mi chiedevo è da quando è comparso, visto che l’ultimo aggiornamento era mi pare di metà marzo, ed io me ne sono accorto solo l’altro giorno.
    Poi può essere che mi sia rimbambito, e che quindi abbia ragione @bgcarlo! :))):
     
  16. kavillo

    kavillo Biker ciceronis

    Registrato:
    7/7/12
    Messaggi:
    1.427
    Bike:
    Radon Black Sin, Rose Granite Chief
    Hai già fatto un reset? Io nessun problema con ultimo aggiornamento.

    Inviato dal mio SM-A520F utilizzando Tapatalk
     
  17. Scheggiaimpazzita

    Scheggiaimpazzita Biker serius

    Registrato:
    16/5/15
    Messaggi:
    184
    Bike:
    Scalpel SI
    No ma non l'ho mai dovuto fare prima ed è una procedura molto seccante per le impostazioni e mappe aggiuntive. Proverò prima a connetterlo ad un PC per vedere se magari si aggiorna qualche IQ e riprovo. Se non funziona provo anche il downgrade. Reset ultima chance. C'è un modo per bloccare gli aggiornamenti nel senso di non farlo proprio più controllare?
     
  18. scratera

    scratera Biker spectacularis

    Registrato:
    30/6/07
    Messaggi:
    23.448
    Bike:
    ...solo full...rigide...
    ...si patchare il firmware e dirgli che è la relase 99.00....e finche non fanno la 99.01 lui non si aggiorna e non scarica nulla...

    Inviato dal mio cellofono
     
  19. kavillo

    kavillo Biker ciceronis

    Registrato:
    7/7/12
    Messaggi:
    1.427
    Bike:
    Radon Black Sin, Rose Granite Chief
    Ci vogliono pochi minuti, si copia quello che serve in locale e poi si rimette. La maggior parte delle volte che si hanno problemi dopo un aggiornamento firmware (io in 5 anni mai avuti cmq) basta fare un reset.

    Inviato dal mio SM-A520F utilizzando Tapatalk
     
  20. bgcarlo

    bgcarlo Biker ciceronis

    Registrato:
    9/11/13
    Messaggi:
    1.437
    ...hai le visioni, io ci leggo “corsa”


    Sent from my iPhone using MTB-Forum mobile app
     
Sto caricando...

Condividi questa Pagina