1. Abbonati gratuitamente al nostro canale Youtube, clicca qui.

    Chiudi
Chiudi
Questo sito utilizza cookies. Chiudendo questa finestra acconsenti all'utilizzo dei cookies e approvi la nostra informativa sulla privacy.

NEW: Garmin Edge 820 e Edge Explore 820

Discussione in 'GPS e cartografia' iniziata da Jonkabira, 13/7/16.

  1. momo82it

    momo82it Biker superioris

    Registrato:
    28/5/12
    Messaggi:
    801
    Nel mio ho notato che anche il meteo ha difficoltà a prendere informazioni mentre invece messaggi e chiamate non ha problemi a far apparire il messaggio di chi è


    Inviato dal mio iPhone utilizzando Tapatalk
     
    • Mi piace Mi piace x 1
  2. jackenduro

    jackenduro Biker tremendus

    Registrato:
    17/7/07
    Messaggi:
    1.067
    Bike:
    Bmc FS01
    Aggiornato al 9.... il GPS mi ha chiesto di essere nuovamente associato all App nel telefono ! Rifatta associazione all App Garmin cliccando su dispositivo 820.... e tutto funziona come prima

    Inviato dal mio SM-A320FL utilizzando Tapatalk
     
  3. momo82it

    momo82it Biker superioris

    Registrato:
    28/5/12
    Messaggi:
    801
    Stessa procedura anche a me ma non fa ora provo a cancellare le associazioni Bluetooth


    Inviato dal mio iPhone utilizzando Tapatalk
     
  4. momo82it

    momo82it Biker superioris

    Registrato:
    28/5/12
    Messaggi:
    801
    Stessa cosa anche a me spento e riacceso non è cambiato niente nell’app connect se apro la parte che parla del dispositivo associato viene un punto esclamativo rosso però non è “cliccabile”[​IMG]


    Inviato dal mio iPhone utilizzando Tapatalk
     
  5. MAGIC

    MAGIC Biker serius

    Registrato:
    30/6/04
    Messaggi:
    135
    Il problema è che non funziona più nemmeno il live track..
    Ho provato a rifare l'associazione Bluetooth ma non cambia nulla.. il telefono si collega ad edge ma non sincronizza..

    Inviato dal mio SM-G950F utilizzando Tapatalk
     
  6. momo82it

    momo82it Biker superioris

    Registrato:
    28/5/12
    Messaggi:
    801
    Bug


    Inviato dal mio iPhone utilizzando Tapatalk
     
    • Mi piace Mi piace x 1
  7. momo82it

    momo82it Biker superioris

    Registrato:
    28/5/12
    Messaggi:
    801
    Aggiornamento di pochi minuti fa...
    Ho fatto come avevo detto un nuovo accoppiamento con il cel eliminando il collegamento precedente.
    Dall’app una volta fatta la procedura di accoppiamento ho dato sincronizza e ha effettuato la sincronizzazione..ora al momento non avevo giri da scaricare perché quello di stamani è andato con il Wi-Fi però da gps mi diceva download eseguito e dalll’app vedevo che la sincronizzazione stava procedendo.
    C’è da dire che prima la faceva in auto come davo stop al giro ora dovrà passare dall’app?

    Mi sono scordato nel frattempo di dava anche le situazioni meteo che fino a stamani non mi dava certo va visto come funziona per bene vale a dire devo aprire l’app prima di accendere il gps poi metto tutto un blocco e parto per il giro?
    Il vecchio software funzionava sempre senza aprire l’app

    Inviato dal mio iPhone utilizzando Tapatalk
     
  8. windale

    windale Biker novus

    Registrato:
    18/8/10
    Messaggi:
    29
    Stesso problema anche io!!!!
     
  9. windale

    windale Biker novus

    Registrato:
    18/8/10
    Messaggi:
    29
    Dall'assistenza di Garmin mi hanno detto di provare a riassociare tutto ed è quello che ho fatto ma nulla, il problema c'è ancora. Ho fatto anche un Hard reset come indicato da loro ma niente anche con questo.
     
  10. momo82it

    momo82it Biker superioris

    Registrato:
    28/5/12
    Messaggi:
    801
    In quanto a risposte sono stato più fortunato per lo meno hanno ammesso che hanno loro dei problemi da risolvere....vi allego la risposta:[​IMG]


    Inviato dal mio iPhone utilizzando Tapatalk
     
    • Mi piace Mi piace x 1
  11. santacruzbk

    santacruzbk Biker ultra

    Registrato:
    23/3/04
    Messaggi:
    612
    Come si fa a configurare il Wi-Fi sull'820?
    Se vado in Impostazioni - WiFi mi dice "Utilizzare Garmin Express per configurare WiFi su questo dispositivo. Per ulteriori informazioni visitate il sito Web garminconnect.com/start".
    Io però su garmin express non trovo nessuna impostazione relativa al WiFi. Come devo fare?

    Grazie.

    Inviato dal mio SM-G930F utilizzando Tapatalk
     
  12. momo82it

    momo82it Biker superioris

    Registrato:
    28/5/12
    Messaggi:
    801
    Per informazione stamani ho aperto il connect app nel cel poi ho acceso l’edge 820 e a fine giro la sincronizzazione è andata da se senza problemi!
     
  13. santacruzbk

    santacruzbk Biker ultra

    Registrato:
    23/3/04
    Messaggi:
    612
    È possibile impostare l'820 in modo tale che seguendo una corsa non dia nessuna informazione di svolta e non effettui nessun ricalcolo in caso di fuoriuscita dalla stessa?

    Inviato dal mio SM-G930F utilizzando Tapatalk
     
  14. fear

    fear Biker popularis

    Registrato:
    29/7/08
    Messaggi:
    48
    Ma con il nuovo firmware 9.00 ė scomparsa la voce bluetooth dal menù impostazioni, con cui si attivava/disattivava?
     
  15. Cammellodacorsa

    Cammellodacorsa Biker superis

    Registrato:
    3/2/10
    Messaggi:
    346
    Anche io ho problemi da quando L’ho ripristinato e ho fatto l’aggiornamento. Ora per scaricare i giri devo connetterlo al pc via cavo!


    Inviato dal mio iPad utilizzando Tapatalk
     
  16. jackenduro

    jackenduro Biker tremendus

    Registrato:
    17/7/07
    Messaggi:
    1.067
    Bike:
    Bmc FS01
    Si...adesso c è la voce telefono... è la stessa cosa..

    Inviato dal mio SM-A320FL utilizzando Tapatalk
     
  17. fear

    fear Biker popularis

    Registrato:
    29/7/08
    Messaggi:
    48
    Giusto così : l'on / off diretto del bluetooth era troppo semplice e scontato. Complicare le cose tiene viva la concentrazione.
    Troppo forti alla Garmin...
     
  18. momo82it

    momo82it Biker superioris

    Registrato:
    28/5/12
    Messaggi:
    801
    Prova ad accendere l’app del connect sul cellulare una volta che hai fatto la prima volta l’accoppiamento Bluetooth poi ci pensa lui a scaricare la traccia....ho avuto problemi anche io ora sono risolti....anche stamani ha fatto tutto da solo in automatico


    Inviato dal mio iPhone utilizzando Tapatalk
     
  19. santacruzbk

    santacruzbk Biker ultra

    Registrato:
    23/3/04
    Messaggi:
    612
    Ho provato ad installare le OpenMTBMaps sull'820 Versione 8.80.
    Prima di procedere con l'installazione ho disattivato da menù impostazioni del device tutte le mappe preinstallate. Successivamente o installato le OpenMTBMaps Alps utilizzando Mapinstall.
    Sul device la vedo tra l'elenco delle mappe installate, è l'unica attiva, nonostante tutto quando vado sulla schermata mappa non vedo nulla, è come se fosse trasparente.
    Nella cartella Garmin vedo anche il nuovo file mappa che si chiama omtb_alps_25.05.2018.img
    Dove sbaglio?
     
    #1239 santacruzbk, 3/6/18
    Ultima modifica: 3/6/18
  20. paciafetta

    paciafetta Biker popularis

    Registrato:
    28/11/07
    Messaggi:
    57
    Bike:
    Camber Elite CAAD 10
    sono passato da poco dall'etrex all'820: come mai quando lo collego al base camp non riesco a trovare nessun giro che ho salvato e che vedo nel dispositivo?
     
Sto caricando...

Condividi questa Pagina