1. Ulàssai, riding in Sardegna
    Iscriviti al nostro canale YouTube!

    Chiudi
Chiudi
Questo sito utilizza cookies. Chiudendo questa finestra acconsenti all'utilizzo dei cookies e approvi la nostra informativa sulla privacy.

NEW: Garmin Edge 820 e Edge Explore 820

Discussione in 'GPS e cartografia' iniziata da Jonkabira, 13/7/16.

  1. jackenduro

    jackenduro Biker tremendus

    Registrato:
    17/7/07
    Messaggi:
    1.096
    Bike:
    Bmc FS01
    cancellati tutti dal garmin e reinstallati... tutti attivi ma non partono quando si è in prossimità del segmento.. stamattina ho dovuto selezionarlo manualmente è far partire la corsa per poterne usufruire !!
    altre idee/suggerimenti per risolvere ??
    grazie

    Inviato dal mio SM-A320FL utilizzando Tapatalk
     
  2. jackenduro

    jackenduro Biker tremendus

    Registrato:
    17/7/07
    Messaggi:
    1.096
    Bike:
    Bmc FS01
    scusate...suggerimenti per poter vedere i segmenti quando li percorro ??.. non mi interessa vederli live con connessione al telefono ... solo il segmento con il Pr salvato !
    Oppure è il mio 820 che non funziona ??
    grazie

    Inviato dal mio SM-A320FL utilizzando Tapatalk
     
  3. momo82it

    momo82it Biker superioris

    Registrato:
    28/5/12
    Messaggi:
    877
    Devi essere registrato a Strava Premium e mettere i segmenti sui preferiti dopodiché potrai vederli nel momento che ti ci avvicini e li percorri.
    In quel modo non hai bisogno di nessuna connessione perché residenti nel Garmin


    Inviato dal mio iPhone utilizzando Tapatalk
     
  4. jackenduro

    jackenduro Biker tremendus

    Registrato:
    17/7/07
    Messaggi:
    1.096
    Bike:
    Bmc FS01
    si certo... adesso è diventato Summit ..Non più Premium .. lo sono da tempo ..
    ed i segmenti hanno sempre funzionato avendoli sul Garmin (ho controllato che siano attivi. )
    Da un po non funzionano più... Non so se causa ultimo firmware aggiornato oppure se devo attivare(o disattivare) altra funzione ... Non credo che la lettura del Power meter possa incidere sui segmenti Strava... Non saprei proprio

    Inviato dal mio SM-A320FL utilizzando Tapatalk
     
  5. jackenduro

    jackenduro Biker tremendus

    Registrato:
    17/7/07
    Messaggi:
    1.096
    Bike:
    Bmc FS01
    come erano spariti... ora sono tornati i segmenti sul mio Garmin
    sarà stato nel cancellarli e reinstallarli oppure nell abilita/disabilita fatto 10 volte qualcosa è successo..... per fortuna.
    Ma non so cosa

    Inviato dal mio SM-A320FL utilizzando Tapatalk
     
  6. Pitaro

    Pitaro Biker tremendus

    Registrato:
    13/9/07
    Messaggi:
    1.337
    Bike:
    La Shan!
    Ho scoperto che l'820 mostra i messaggi di Telegram (un servizio tipo Whatsapp, anche migliore secondo me) e permette anche di rispondere con dei brevi messaggi preimpostati, anche mentre si va.
     
  7. p04

    p04 Biker serius

    Registrato:
    15/5/07
    Messaggi:
    164
    Altro quesito sui segmenti live strava: se vado dal Garmin nella pagina dedicata ai segmenti live, trovo regolarmente tutto l'elenco. Se vado sul singolo segmento, in alto mi compare la scritta, ad esempio, "Aggiornato il 30 agosto" o comunione la prima data di trasferimento da Strava al Garmin. Domanda: anche i vari PR kom sono aggiornati a quella data? Come si fa a aggiornarli?
     
  8. momo82it

    momo82it Biker superioris

    Registrato:
    28/5/12
    Messaggi:
    877
    Io vedo che collegando il Garmin al pc via via aggiorna i vari segmenti e trovo sempre quando succede una classifica aggiornata nel tempo


    Inviato dal mio iPhone utilizzando Tapatalk
     
  9. fear

    fear Biker popularis

    Registrato:
    29/7/08
    Messaggi:
    57
    Chiedo se anche ad altri capita lo stesso problema (edge 820): quando le salite cominciano a farsi importanti (12% e oltre) e la velocità ovviamente cala (intorno ai 5kmh per una pippa come me) il garmin smette di darmi la pendenza , rimanendo a zero. Vorrei sapere se è un inconveniente conosciuto o c'è un'altra spiegazione?
    Grazie
     
  10. racetrack

    racetrack Biker forumensus

    Registrato:
    3/11/09
    Messaggi:
    2.244
    Bike:
    Sputnik x CicloNonno
    Hai aggiornato all’ultima versione del software? Controlla se hai l’autopausa attivata e nel caso modifica la velocità in kmh dell’intervento dell’autopausa. A me lo faceva, dopo l’aggiornamento ora va normalmente.
     
    • Mi piace Mi piace x 1
  11. racetrack

    racetrack Biker forumensus

    Registrato:
    3/11/09
    Messaggi:
    2.244
    Bike:
    Sputnik x CicloNonno
    Invece... a voi il training effect lo mette nel resoconto della traccia? Non lo vedo più
     
  12. fear

    fear Biker popularis

    Registrato:
    29/7/08
    Messaggi:
    57
    Firmware aggiornato. Proverò a fare come dici per l'autopausa. Ti ringrazio
     
    • Mi piace Mi piace x 1
  13. Somis

    Somis Biker assatanatus

    Registrato:
    23/6/14
    Messaggi:
    3.223
    Bike:
    Santa Cruz Bronson 2 CC, Ghost ASX 7500, Trek 4700
    Altri modelli della serie Edge lo fanno se non hai installato il sensore di velocità, forse è anche il caso dell'820.
     
    • Mi piace Mi piace x 1
  14. racetrack

    racetrack Biker forumensus

    Registrato:
    3/11/09
    Messaggi:
    2.244
    Bike:
    Sputnik x CicloNonno
    Verissimo, mi sono dimenticato del sensore di velocità che ha risolto la questione a molti. Io però sulla mtb non ho sensore di velocità, uso esclusivamente il gps e non mi crea questo problema... quando avevo l’edge 810 invece me lo faceva sempre
     
  15. racetrack

    racetrack Biker forumensus

    Registrato:
    3/11/09
    Messaggi:
    2.244
    Bike:
    Sputnik x CicloNonno
    Invece... su garmin connect vi da il training effect?
    [​IMG]
    Questo è uno shoot preso da un altro
     
  16. fear

    fear Biker popularis

    Registrato:
    29/7/08
    Messaggi:
    57
    Ma sei sicuro che l'edge abbia il training effect? Io lo vedo sul mio garmin connect ma dalle attività registrate col fenix 3 (che tra le specifiche sul sito Garmin ha il TE mentre l'Edge non lo ha)
     
  17. racetrack

    racetrack Biker forumensus

    Registrato:
    3/11/09
    Messaggi:
    2.244
    Bike:
    Sputnik x CicloNonno
    Guarda le caratteristiche nella foto garmin [​IMG]
     
  18. fear

    fear Biker popularis

    Registrato:
    29/7/08
    Messaggi:
    57
    Secondo me si riferisce solo alla VO2max. Anche il 1000 non ha il TE. Sul manuale del fenix ė riportata la presenza del TE, su quello dell'820 no.Poi posso anche sbagliarmi...
     
    • Mi piace Mi piace x 1
  19. racetrack

    racetrack Biker forumensus

    Registrato:
    3/11/09
    Messaggi:
    2.244
    Bike:
    Sputnik x CicloNonno
    se fosse così,, peccato
     
  20. racetrack

    racetrack Biker forumensus

    Registrato:
    3/11/09
    Messaggi:
    2.244
    Bike:
    Sputnik x CicloNonno
    io ho anche un forerunner 735xt che invece registra il training effect... Mi sembra strano che un prodotto di fascia come l’820 invece non lo faccia,, in tal caso è veramente un peccato
     
Sto caricando...

Condividi questa Pagina