Chiudi
Questo sito utilizza cookies. Chiudendo questa finestra acconsenti all'utilizzo dei cookies e approvi la nostra informativa sulla privacy.

Problema con pompa ammortizzatore Canyon

Discussione in 'Canyon' iniziata da Fuldolph, 1/1/19.

  1. Fuldolph

    Fuldolph Biker novus

    Registrato:
    18/8/18
    Messaggi:
    36
    Bike:
    Canyon Lux CF SL 6.0 Pro Race
    Salve a tutti.
    Prima di Natale ho ricevuto (in anticipo) la lux cf sl 6.0 pro race.
    Trascorse le feste ho iniziato ad assemblarla ma, al momento del settaggio dell'ammortizzatore e della forcella, ho constatato problemi in quanto, a mio avviso, la pompa da loro fornita presenta qualche problema (almeno spero).

    Accade infatti che, quando la avvito alla forcella e all'ammortizzatore posteriore, riesco a pompare per 3 volte e la pressione sale a 100 ma, svitando la rondellina della pompa, fuoriesce tutta l'aria e sia la forcella che l'ammortizzatore restano scarichi.

    Se provo a ricollegare la pompa la lancetta non sale, resta sempre a 0, ragion per cui credo proprio che l'aria che sento uscire svitando la rondellina sia solo quella del tubo.

    Preciso che ho provato più volte a gonfiare e poi sgonfiare con l'apposito pulsantino per poi rigonfiare ma senza successo. La pompa non ha alcun adattatore.
    La forcella è la rockshox reba rl, mentre l'ammortizzatore posteriore è il rockshox deluxe rlr.

    Qualche consiglio? Grazie mille e buon anno a tutti!
     
  2. valentino67

    valentino67 Biker superioris

    Registrato:
    25/12/12
    Messaggi:
    821
    Bike:
    Strive e Spectral
    Prova ad avvitare più fortemente la ghiera della pompa. A volte basta pochissimo. Può succedere che la ghiera, non avvitandosi completamente non abbassi la valvolina interna che permette il passaggio dell'aria, magari a causa dei gommini nuovi che si devono assestare un po'. Lo confermi dicendo che con 2 o 3 pompate raggiungi la pressione sul quadrante, segno evidente che stai gonfiando il solo tubo in gomma :-)

    Inviato dal mio STF-L09 utilizzando Tapatalk
     
  3. Fuldolph

    Fuldolph Biker novus

    Registrato:
    18/8/18
    Messaggi:
    36
    Bike:
    Canyon Lux CF SL 6.0 Pro Race
    Ciao valentino67. Avevo inizialmente pensato anche io derivasse da ciò il problema ma nei vari tentativi ho prestato molta attenzione all'avvitamento. Nulla... Oggi forse viene un amico a casa con la sua pompa per provare. Grazie per la risposta :)
     
  4. Fuldolph

    Fuldolph Biker novus

    Registrato:
    18/8/18
    Messaggi:
    36
    Bike:
    Canyon Lux CF SL 6.0 Pro Race
    Aggiornamento: ho provato la pompa del mio amico e nessun problema. Ergo, è la pompa di Canyon difettosa, probabilmente perde.
    Ho scritto a Canyon, attendo risposta.
     
  5. scossa75

    scossa75 Biker forumensus

    Registrato:
    31/8/10
    Messaggi:
    2.161
    Il tuo amico ha provato la tua pompa? Non sarà che sbagli ad usarla
     
  6. Fuldolph

    Fuldolph Biker novus

    Registrato:
    18/8/18
    Messaggi:
    36
    Bike:
    Canyon Lux CF SL 6.0 Pro Race
    Si, l'ha provata anche lui, se ne è reso subito conro, è proprio difettosa.
     
  7. Fuldolph

    Fuldolph Biker novus

    Registrato:
    18/8/18
    Messaggi:
    36
    Bike:
    Canyon Lux CF SL 6.0 Pro Race
    Aggiornamento: Canyon invierà nuova pompa gratuitamente
     
Sto caricando...

Condividi questa Pagina