..
  1. Abbonati gratuitamente al nostro canale Youtube, clicca qui.

    Chiudi
Chiudi
Questo sito utilizza cookies. Chiudendo questa finestra acconsenti all'utilizzo dei cookies e approvi la nostra informativa sulla privacy.

Problema Garmin etrex 35 e openmtbmap italia

Discussione in 'GPS e cartografia' iniziata da saxovts02, 8/6/18.

  1. saxovts02

    saxovts02 Biker novus

    Registrato:
    15/4/14
    Messaggi:
    5
    Ciso a tutti
    Mi é appena stato sostituito dalla garmin il mio etrex 35.mi hanno dato.un nuovo prodotto.sw 3.20.il problema é che le mappe italia openmtbmap.non vedono.i dettagli degli edifici e le vie con nessun zoom.spero di essermi spiegato.è come se disabiliti una delle mappe installate ed apri la mappa.con il vecchio gps nessun problrma.le mappe sono stste installate sul gps con mappinstall e settaggio mappa wide.ho provato anche a installarle sulla sd ma niente
    Grazie a tutti x l.aiuto
     
  2. scratera

    scratera Biker spectacularis

    Registrato:
    30/6/07
    Messaggi:
    22.953
    Bike:
    ...solo full...rigide...
    ...il problema è nella nuova versione 4.7.0 di basecamp....usa mapsource oppure lo script contenuto nella cartella delle openmtb che si chiama create_gmapsupp_img.bat che ti crea per l'appunto il file gmapsupp.img da mettere nel garmin....meglio sulla msd....
     
  3. saxovts02

    saxovts02 Biker novus

    Registrato:
    15/4/14
    Messaggi:
    5
    Ti ringrazio per la risposta..non essendo molto esperto volevo chiarimenti in merito alla tua risposta.
    Basecamp non è installato sul pc.ho scaricato garminmappinstall e le mappe da openmtbmap. Ho installato mappinstall e lanciato l.eseguibile delle mappe installandole in una cartella sul pc.poi ho collegato l.etrex al pc e con mappinstall gli ho trasferito le mappe. Italia completa
    Grazie mille ciao
     
  4. scratera

    scratera Biker spectacularis

    Registrato:
    30/6/07
    Messaggi:
    22.953
    Bike:
    ...solo full...rigide...
    ...elimina il file creato da mapinstall e metteci quello creato dallo script....ricordati di eliminarlo sempre prima di mettrci il nuovo
    ..ma che te ne fai di un garmin se non usi basecamp?????
     
  5. saxovts02

    saxovts02 Biker novus

    Registrato:
    15/4/14
    Messaggi:
    5
    ti spiego meglio..ho un pc vecchio e base camp non mi funziona.lo intallero sett prox in ufficio.

    ho messo il file create_gmapsupp_img.bat nella scheda sd ma non mi vede la mappa-' ho sbagliato qualcosa? il vecchio installato su sd l'ho cancellato proma di copiare questo
     
  6. saxovts02

    saxovts02 Biker novus

    Registrato:
    15/4/14
    Messaggi:
    5
    file contenuti nella cartella del pc
     

    Files Allegati:

  7. Pietro.68

    Pietro.68 Biker paradisiacus

    Registrato:
    14/9/10
    Messaggi:
    6.351
    Bike:
    una...
    stesso problema. quindi mapinstall non si può più usare?
    Perchè meglio sulla SD? A me sembra più lento lo scorrimento a video quando la mappa è sulla SD
     
    #7 Pietro.68, 9/6/18
    Ultima modifica: 9/6/18
  8. saxovts02

    saxovts02 Biker novus

    Registrato:
    15/4/14
    Messaggi:
    5
    Grazie mille Scratera...sei il numero uno!!!!!!
    sono riuscito a far funzionare le mappe usando mapsource come da t consigliato e le ho trasferite con lui sulla sd e
    funziona tutto correttamente
    grazie mille ancora
    ciaoooo
     
  9. scratera

    scratera Biker spectacularis

    Registrato:
    30/6/07
    Messaggi:
    22.953
    Bike:
    ...solo full...rigide...
    ...lo devi lanciare e lui crea il file da mettere sul garmin...
     
Sto caricando...

Condividi questa Pagina