Problemi al freno della vecchia rockrider 540

OnePunchMan

Biker serius
31/5/17
277
53
da qualche parte
Bike
mtb
Oggi stavo facendo manutenzione alla rockrider 540 ed ho notato che il freno anteriore ha la "molletta" che spinge le pastiglie verso i pistoncini e c'era anche un pistone pigro.

Allora, ho tolto le pastiglie ed ho fatto fuoriscire il pistone però, non so come, ma è uscito del tutto fuori e con esso è uscito anche "dell'olio"/lubrificante. Dopo ciò ho rimesso tutto a posto e il pistone non è più fuoriscito però oltre ad un problema mi è sorto anche un dubbio:

1) l'olio/lubrificante che uscito fuori può creare problemi se non glielo rimetto? (Al limite posso usate del grasso? Se si, quale si usa?)
2) le pastiglie ballano nella pinza... Io credo che sia colpa della "molla" rotta, mi sbaglio?

Chiedo venia per l'italiano e per la poco chiarezza ma sto dal cell mentre trasloco.... Ancora

Grazie.
 

Somis

Biker poeticus
23/6/14
3.835
966
Merano (BZ)
www.somis.name
Bike
Santa Cruz Bronson 2 CC, Ghost ASX 7500, Trek 4700
1) l'olio/lubrificante che uscito fuori può creare problemi se non glielo rimetto? (Al limite posso usate del grasso? Se si, quale si usa?)
Si, se c'è poco olio l'impianto frenante può non funzionare bene, e puoi anche non riuscire a frenare, quindi occhio, dipende da quanto te ne è uscito. Puoi rabboccare unicamente con lo stesso olio presente nel tuo impianto frenante (dot, minerale, non so quale sia il tuo)
Per maggiori informazioni cerca la guida nell'apposita sezione del forum, è tutto spiegato molto bene

2) le pastiglie ballano nella pinza... Io credo che sia colpa della "molla" rotta, mi sbaglio?
Potrebbe essere, come potrebbe essere che ti manca olio nell'impianto frenante.
Per la molla compra delle pastiglie nuove, dovrebbe essere presente nella confezione, se non ti si rompe la puoi riutilizzare al prossimo cambio pastiglie.
 

OnePunchMan

Biker serius
31/5/17
277
53
da qualche parte
Bike
mtb
Beh, alla fine l'ho portata alla decathlon siccome ho ritrovato l'assicurazione però la devono mandare all'assistenza della regione [emoji28] Il tizio per "provala" si è messo a tirare il freno senza ruota [emoji28][emoji28][emoji28][emoji28]

Inviato dal mio ASUS_X008D utilizzando Tapatalk