1. Abbonati al nostro canale Youtube, clicca qui.

    Chiudi
Chiudi
Questo sito utilizza cookies. Chiudendo questa finestra acconsenti all'utilizzo dei cookies e approvi la nostra informativa sulla privacy.

Problemi rilevazione satelliti garmin edge 810

Discussione in 'GPS e cartografia' iniziata da velomaxi, 5/9/17.

  1. velomaxi

    velomaxi Biker novus

    Registrato:
    30/9/15
    Messaggi:
    23
    Buon giorno a tutti.
    Ho comprato un garmin 810 (usato), ha problemi con la rilevazione dei satelliti.. cioè non mi mostra la posizione sulla mappa (tra l'atro la mappa e tutta bianca..), anche aspettando 30-40 minuti. (mi scrive dopo qualche minuto, forse 5min: "Problemi con la rivelazione dei satelliti. Continuare la ricerca?" ...) In tanto la freccia blu sta sulla mappa bianca con il "?" lampeggiante..
    Quando vado a visualizzare i satelliti ci sono 2-3 colonne verdi..
    Quale sarebbe il problema?
     
  2. velomaxi

    velomaxi Biker novus

    Registrato:
    30/9/15
    Messaggi:
    23
    il segno del satellite sul display lampeggia continuamente
     
  3. goz

    goz Biker ciceronis

    Registrato:
    25/7/08
    Messaggi:
    1.429
    domanda stupida: non è che lo stai provando dentro casa, vero?
     
  4. scratera

    scratera Biker spectacularis

    Registrato:
    30/6/07
    Messaggi:
    23.528
    Bike:
    ...solo full...rigide...
    ....pet caso sei seduto sul divano...
    ....per le mappe le devi caricare. ..

    Inviato dal mio cellofono
     
  5. velomaxi

    velomaxi Biker novus

    Registrato:
    30/9/15
    Messaggi:
    23
    nono haha assolutamente! sono fuori al aperto
     
  6. velomaxi

    velomaxi Biker novus

    Registrato:
    30/9/15
    Messaggi:
    23
    sono fuori al aperto
    la mappa standard è caricata ed è attivata..

    é possibile che per alcuni modelli ci vogliono un paio di ore per trovare i satelliti?
     
  7. franchi

    franchi Biker superioris

    Registrato:
    12/6/10
    Messaggi:
    835
    Bike:
    Fathom 29r 0
    A me non e' mai successo che servissero piu' di 3 o 4 minuti.
    Ovviamente, anche se all'aperto, non in citta' in mezzo a palazzi alti.

    La mappa standard potrebbe essere quella mondiale che praticamente ha solo i profili delle nazioni.
     
  8. scratera

    scratera Biker spectacularis

    Registrato:
    30/6/07
    Messaggi:
    23.528
    Bike:
    ...solo full...rigide...
    ...un reset potrebbe starci...per le mappe collegalo al pc. ....vai nella cartella garmin e vedi quanti e quali file.img vedi....

    Inviato dal mio cellofono
     
  9. velomaxi

    velomaxi Biker novus

    Registrato:
    30/9/15
    Messaggi:
    23
    ecco dalle 15:30 l'ho messo sul balcone e niente.. sta ancora cercando i satelliti...
    l'ho acceso, impostato le preferenze.. la lingua, età, peso, altezza, etc... ho aperto la mappa della navigazione per vedere dove sono ed eccomi! mi trovo qui con il "?" sulla mappa bianca..
     
  10. velomaxi

    velomaxi Biker novus

    Registrato:
    30/9/15
    Messaggi:
    23
    reset mi sa ho fatto 5 volte..
    adesso guardo i file sul comp..
     
  11. velomaxi

    velomaxi Biker novus

    Registrato:
    30/9/15
    Messaggi:
    23
    .img nessuno pero ci sono un file "GarminDevice" l'altro "gmapbmap" e il terzo "gmaptz" che sono senza estenzione..
     
  12. velomaxi

    velomaxi Biker novus

    Registrato:
    30/9/15
    Messaggi:
    23
    i ultimi due dice che sono File immagine disco
     
  13. comitato

    comitato Bello Piace Diverte

    Registrato:
    9/1/09
    Messaggi:
    727
    Bike:
    Canyon Nerve AL 9 - Thok Mir
    .... sono file immagine:
    -gmapbmap (mappa mondiale)
    -gmaptz (mappa fuso orario)
    .. collegalo a pc e utilizzando WebUpdater (programma Garmin)
    vedi se ci sono aggiornamenti (anche per codesta mappa (gmaptz, siamo alla vers. 19.00).
    Riaccensione e lascialo a cielo aperto per fix satelliti per 30 m.
    :prost:
     
    • Mi piace Mi piace x 1
  14. scratera

    scratera Biker spectacularis

    Registrato:
    30/6/07
    Messaggi:
    23.528
    Bike:
    ...solo full...rigide...
    ..questo
    ftp://user104:[email protected]/Sport-Golf/Backup%20strumenti/Edge/Edge%20810/
    ...è quello che ci deve essere dentro...se non funziona con garmin express fai questo ftp://user104:[email protected]/Sport-Golf/SOFTWARE%20MISSING/Missing%20Sport/Missing%20SW%20Edge%20810/
    ...usando questa procedura ftp://user104:[email protected]/Sport-Golf/SOFTWARE%20MISSING/Missing%20Outdoor/SystemSWMissing.doc
     
  15. massimo.carnevale

    massimo.carnevale Biker novus

    Registrato:
    6/10/06
    Messaggi:
    1
    salve gente
    ho un garmin edge 810 da un paio di anni e non ho mai avuto problemi. da qualche settimane mi sta succedendo con una certa frequenza che, dopo un oretta di registrazione del percorso, esce sul dispositivo a schermata nera "perdita acquisizione satelliti" e il segno di spunta (v) x confermare. clicco conferma (v) ma ovviamente la registrazione non va avanti in quanto non ha più il segnale GPS. ho provato a spingere START/STOP mi chiede di salvare o eliminare. ignoro e vado avanti . spingo nuovamente start e mi dice time avviato. dopo qualche minuto riprende a registrare ma nel frattempo ho perso qualche km di registrazione.
    qualcuno mi può suggerire cosa fare per non perdere in corsa l'acquisizione dei satelliti ?
    grazie+
    max
     
Sto caricando...

Condividi questa Pagina