problema mappe openmtb su garmin etrex 20x

CARGOBIKE

Biker novus
Feedback: 0 / 0 / 0
17/11/15
3
0
Buongiorno a tutti, ho acquistato un garmin etrex 20x e ho iniziato a installare le mappe di openmtbitaly sul dispositivo.
Dopo aver installato su pc map install e scaricate le mappe openmtb ho collegato il garmin e le ho caricate , sembrerebbe tutto ok tranne quando attivo nel menu imposta mappe del garmin la mappa openmtb e disattivo quella di default (garmin topoactive west europe) mi ritrovo una schermata completamente bianca e con una sola strada di colore blu (sembra la strada principale), qualcuno sa come potermi aiutare con questo problema?
ringrazio in anticipo....
 

 

monster74

Biker assatanatus
Feedback: 18 / 0 / 0
7/10/06
3.141
71
Montemarciano (AN)
Bike
Specialized SJ FSR Evo '15, Fantic XF1 180, Specialized Diverge carbon '19
Stavo per aprire un nuovo post, quando sono incappato in questo.
Praticamente ci fa anche a me è su 2 dispositivi.
Era tanto che non aggiornarvi osm su basecamp. L'ho aggiornato e su basecamp le osm mtb si vedono benissimo. Poi con mapinstall le metto nello strumento (come ho sempre fatto). Ma mi si vede solo una strada (l'autostrada) blu e niente altro. Perché?
 

scratera

Biker spectacularis
Feedback: 0 / 0 / 0
30/6/07
24.138
1.263
rovereto TN
Bike
...solo full...rigide...
Stavo per aprire un nuovo post, quando sono incappato in questo.
Praticamente ci fa anche a me è su 2 dispositivi.
Era tanto che non aggiornarvi osm su basecamp. L'ho aggiornato e su basecamp le osm mtb si vedono benissimo. Poi con mapinstall le metto nello strumento (come ho sempre fatto). Ma mi si vede solo una strada (l'autostrada) blu e niente altro. Perché?
...perchè leggi questo
Attenzione alla nuova relase 4.2.0 di MapInstall