Chiudi
Questo sito utilizza cookies. Chiudendo questa finestra acconsenti all'utilizzo dei cookies e approvi la nostra informativa sulla privacy.

Routing su Garmin Dakota con OpenMTBMap

Discussione in 'GPS e cartografia' iniziata da _Roberto_, 18/1/19.

  1. _Roberto_

    _Roberto_ Biker serius

    Registrato:
    15/4/13
    Messaggi:
    124
    Devo fare una domanda semplice: il routing con mappe OpenMTBMap funziona o no?
    Le ho caricate sul mio vecchio Garmin Dakota, ho provato a fargli calcolare un percorso verso un luogo distante 10 km ma non funziona, mi da un generico errore di calcolo della rotta.
    Con mappe Garmin invece funziona.
    Sapete dirmi qualcosa?
     
  2. scratera

    scratera Biker spectacularis

    Registrato:
    30/6/07
    Messaggi:
    23.429
    Bike:
    ...solo full...rigide...
    ...su distanse lunghele openmtbmap hanno problemi
    ...comunque leggi questo https://openmtbmap.org/it/about-2/autorouting/
     
  3. _Roberto_

    _Roberto_ Biker serius

    Registrato:
    15/4/13
    Messaggi:
    124
    Già provato. Considera che ho fatto prove per percorsi tra punti distanti 10 km, non credo che sia una distanza lunga.
     
  4. _Roberto_

    _Roberto_ Biker serius

    Registrato:
    15/4/13
    Messaggi:
    124
    Ripropongo nuovamente la questione, niente autorouting neppure su Garmin Oregon 450.
    Per la cronaca, con le stesse mappe su Basecamp l'autorouting funziona.
     
  5. scratera

    scratera Biker spectacularis

    Registrato:
    30/6/07
    Messaggi:
    23.429
    Bike:
    ...solo full...rigide...
    ...come hai fatto ad inviarle al garminiano...

    Inviato dal mio cellofono
     
  6. _Roberto_

    _Roberto_ Biker serius

    Registrato:
    15/4/13
    Messaggi:
    124
    È una domanda o una affermazione?
    Se è una domanda... ho scaricato il file eseguibile da openmtbmap, l'ho eseguito, quindi ho installato le mappe sul dispositivo con Mapinstall.
     
  7. scratera

    scratera Biker spectacularis

    Registrato:
    30/6/07
    Messaggi:
    23.429
    Bike:
    ...solo full...rigide...
    ...è una domanda...visto che l'utlima relase di mapinstall e per la precisione la 4.2.0 ha dei seri problemi ad inviare le mappe ai garminiani :prost:
    ..e comunque sul garminiano hai attivato le varie impostazioni nel menù calcolo percorso?
     
  8. _Roberto_

    _Roberto_ Biker serius

    Registrato:
    15/4/13
    Messaggi:
    124
    Mapinstall è in versione 4.0.4 .
    Ho provato con le opzioni di calcolo percorso ma niente.
     
  9. scratera

    scratera Biker spectacularis

    Registrato:
    30/6/07
    Messaggi:
    23.429
    Bike:
    ...solo full...rigide...
    ...punto generico di che tipo
    ...se è un indirizzo ha problemi....se è un tipo fontana o negozio deve funzionare....

    Inviato dal mio cellofono
     
  10. _Roberto_

    _Roberto_ Biker serius

    Registrato:
    15/4/13
    Messaggi:
    124
    Finalmente ho capito qual'era il problema. Ho sempre fatto le prove dal mio appartamento, che si affaccia su un parchetto. Questo parco ha dei sentieri che sono presenti sulle OpenMTBmap, e sono collegati tra di loro ma non verso l'esterno del parco.
    Il GPS andava sempre a posizionarsi sui sentieri all'interno del parco, quindi il calcolo di qualsiasi percorso gli risultava impossibile perché effettivamente partiva da un punto non collegato con il resto del mondo...
    Adesso ho fatto un po' di prove scendendo in strada, e il routing funziona senza parttcolari problemi anche su tratte relativamente lunghe.
     
  11. scratera

    scratera Biker spectacularis

    Registrato:
    30/6/07
    Messaggi:
    23.429
    Bike:
    ...solo full...rigide...
    ...puoi sempre correggere le mappe....

    Inviato dal mio cellofono
     
Sto caricando...

Condividi questa Pagina