Chiudi
Questo sito utilizza cookies. Chiudendo questa finestra acconsenti all'utilizzo dei cookies e approvi la nostra informativa sulla privacy.

eTrex® Touch 35 - 25

Discussione in 'GPS e cartografia' iniziata da scratera, 7/7/15.

  1. francesco68

    francesco68 Biker popularis

    Registrato:
    29/9/11
    Messaggi:
    62
    GARANTISCO CHE IL PROBLEMA ARRIVA DAL NUOVO AGGIORNAME
    ho provato a downgradare alla ver. 3.70 e tutto è tornato a funzionare come prima
     
    • Mi piace Mi piace x 1
  2. Vietto

    Vietto Biker superis

    Registrato:
    16/11/15
    Messaggi:
    404
    Steso identico problema, tutto connesso correttamente, arrivano le notifiche, registra la traccia. ma al link della mail viene fuori il messaggio connessione mancante (o qualcosa di simile).

    Adesso il cell mi ha appena aggiornato il Connect e lo riproverò!

    Anche ho provato di tutto, scollegato/disinstallato tutto ma niente...
    Pensavo che fosse colpa del cell, Hwauey P8 Lite...

    Accetto qualsiasi suggerimento perché anche io uso moltissimo il live track
     
  3. scratera

    scratera Biker spectacularis

    Registrato:
    30/6/07
    Messaggi:
    23.349
    Bike:
    ...solo full...rigide...
    ....hwauey ha problemi con qualsiasi garminiano....ne ho lette di tutti i colori....

    Inviato dal mio cellofono
     
  4. Vietto

    Vietto Biker superis

    Registrato:
    16/11/15
    Messaggi:
    404
    assolutamente si, ma prima funzionava, ora ho provato di tutto, anche a lasciare il connect acceso a schermo spento ma niente, non va.

    Io con hwauey ho dei problemi ad associare la periferica ma poi si connette, il problema è che ogni tanto si schianta il BT del cell e si mangia la batteria

    Vediamo, se risponde, che cellulare ha @macro182

    Ad ogni modo, come ho scritto, il cell e l'etrex sono connessi, le notifiche arrivano, ma non ci sono i dati del giro sul sito garmin... appena riesco faccio anche una prova con l'orologio...
     
    • Mi piace Mi piace x 1
  5. macro182

    macro182 Biker serius

    Registrato:
    6/3/12
    Messaggi:
    238
    Io ho un Wiko Ufeel che però è sempre andato con etrex e Connect, è solo nel ultimo periodo che ho problemi con il live track
     
  6. Vietto

    Vietto Biker superis

    Registrato:
    16/11/15
    Messaggi:
    404
    Stessa cosa successa a me, ha smesso di funzionare da dicembre, circa
     
  7. francesco68

    francesco68 Biker popularis

    Registrato:
    29/9/11
    Messaggi:
    62
    a me piace seguire una traccia con la bussola in evidenza sopra la mappa ma in questo etrex 35 mi sembra lenta nell'indicare la direzione da seguire , il dakota 20 era molto più reattivo prima della svolta la bussola indicava la direzione, sbaglio io le impostazioni? a voi come si comporta?
     
  8. ramom

    ramom Biker serius

    Registrato:
    20/2/09
    Messaggi:
    144
    Bike:
    Fantic XF1 casa
    Per vari problemi non più frequentato il forum, ho visto che è uscito il fw 3.80 vale la pena aggiornare, esiste il FirmwarePatcher.exe per questa versione?
    Al momento utilizzo fw 3.70...
     
  9. red.hell

    red.hell Biker tremendus

    Registrato:
    1/4/10
    Messaggi:
    1.347
    Usato oggi il live track, sembra essere funzionato correttamente. Firmware 3.70, Connect 4.13.7 (del 9 gennaio) e telefono Xiaomi
     
    • Mi piace Mi piace x 1
  10. macro182

    macro182 Biker serius

    Registrato:
    6/3/12
    Messaggi:
    238
    Anch'io oggi ho usato il live track, ma come al solito ha dato problemi ed ha funzionato solo dopo aver fatto mille collegamenti/scollegamenti bluetooth...

    Firmware 3.80, Connect 4.13.7 (del 9 gennaio) e telefono Wiko.

    Appena riesco torno al vecchio firmware.
     
  11. thehobbit

    thehobbit Biker serius

    Registrato:
    27/8/13
    Messaggi:
    294
    Bike:
    YT Jeffsy CF Pro, Cannondale Jekyll 4
    Ho scaricato la nuova OpenMTBMap del 22/12/2018, e installata su PC; sia con Qlandkarte che con BaseCamp vedo le curve di livello che sono nella mappa.
    Ho poi aggiornato l'Etrex 35, tramite MapInstall, ma le curve di livello non le vedo. Facendo lo zoom su MapInstall (quando ti fa scegliere le parti della mappa da installare), lì ci sono.
    C'è qualche altro passaggio da fare?
     
  12. scratera

    scratera Biker spectacularis

    Registrato:
    30/6/07
    Messaggi:
    23.349
    Bike:
    ...solo full...rigide...
    ...cerca la discussione attenzione alla nuova relase 4.2.0 di mapinstall....

    Inviato dal mio cellofono
     
    #3892 scratera, 14/1/19
    Ultima modifica: 14/1/19
  13. Vietto

    Vietto Biker superis

    Registrato:
    16/11/15
    Messaggi:
    404
    Ragazzi, sempre parlando dell'app del cellulare etc... dall'ultimo aggiornamento succede una cosa molto strana.

    Inizialmente vedevo che il BT continuava ad attaccarsi e staccarsi, controllando meglio aprendo il connect ho notato che di colpo si disattiva il BT del telefono (compare il messaggio rosso dentro l'App) e poi si riattiva subito. Una volta riattivato la periferica si riconnette fino alla sconnessione successiva.
    Questo crea dei problemi per la sincronizzazione in quanto puntualmente si schianta a metà.

    Nessuno ha rilevato questo problema?
     
  14. thehobbit

    thehobbit Biker serius

    Registrato:
    27/8/13
    Messaggi:
    294
    Bike:
    YT Jeffsy CF Pro, Cannondale Jekyll 4
    Ho MapInstall 4.0.4, quella discussione l'avevo vista, infatti non ho fatto l'aggiornamento 4.7.0 che mi ha proposto BaseCamp.
    Può creare lo stesso problemi questa versione? Mi pare che l'ultima volta che ho aggiornato il Garmin l'ho fatto con questa, ma è stato più di un anno fa, potrei sbagliarmi.
     
    • Mi piace Mi piace x 1
  15. Frodo

    Frodo Biker forumensus

    Registrato:
    11/12/05
    Messaggi:
    2.315
    Bike:
    Focus Jam C Factory
  16. scratera

    scratera Biker spectacularis

    Registrato:
    30/6/07
    Messaggi:
    23.349
    Bike:
    ...solo full...rigide...
  17. Frodo

    Frodo Biker forumensus

    Registrato:
    11/12/05
    Messaggi:
    2.315
    Bike:
    Focus Jam C Factory
    grazie ;-)
     
  18. macro182

    macro182 Biker serius

    Registrato:
    6/3/12
    Messaggi:
    238
    No, sinceramente a me non succede
     
  19. Vietto

    Vietto Biker superis

    Registrato:
    16/11/15
    Messaggi:
    404
    :nunsacci::nunsacci::nunsacci:
    Vediamo qualche altra risposta, succede sempre quando la sincronizzazione arriva al 50%
     
  20. Vietto

    Vietto Biker superis

    Registrato:
    16/11/15
    Messaggi:
    404
    Altra cosa... tutte le volte che connetto l'etrx al cell il connect mi di ce che ho installato la il firmware 3.7 e c'è la 3.8 disponibile...
    Apro il connect e invece mi dice che ho già la 3.8.... qualcosa non mi quadra... ho guardato un po' dentro i file dell'etrex, ne ho trovato uno nella root chiamato "system.xml" dove dentro effettivamente c'è scritta una versione 3.7.... probabilmente durante l'aggiornamento quel file non è stato upgradato... che faccio lo edito a mano???
    lascio sperando in un altro aggiornamento sperando che vada tutto a posto?
    Downgrado alla 3.7 e poi riaggiorno? Se si come????
     
Sto caricando...

Condividi questa Pagina